Something really STRANGE I've noticed when using kernels PLEASE READ

Discussion in 'Android Hacks and Help' started by TuBitMittens, Aug 29, 2010.

  1. TuBitMittens

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    708
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    At first I couldn't figure out what it was. I've been flashing kernels and roms so much that I couldn't find the cause to this bug. Before I get into what I'm talking about heew let me just say I've only tried chevy, p3, and slayher kernels.
    Anyways's I've come to realize that the ONLY KERNELS out of the three makes I try that show the battery percentage for apps I've used are the chevy kernels. When using the p3 kernels or slayher ones, when I look at the battery info where it shows percentage of app use it will ONLY show the percentages for things like display, os, standby, android system..or whatever. Even wierder, it would show a number like 60% for the display, even when using the screen minimally.
    However, when using chevy's kernels, it will display percentages for everything like it should(as mentioned before). I actually realized this because somebody else in the forums mentioned the same thing when I made a thread saying how I couldn't figure out why my battery info wasn't displaying properly. Now I know why.
    What do you guys make of this issue?? I'm hoping I'm not the only one noticing this cuz I've rarely seen this bug reported.


    taptalkUdig?
     
  2. TuBitMittens

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    708
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Anybody know?

    Sent from my Droid using Tapatalk
     
  3. TuBitMittens

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    708
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Bump

    Sent from my Droid using Tapatalk
     
  4. missrachel

    missrachel Member

    Joined:
    Apr 11, 2010
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Orlando, Florida
    Ratings:
    +0
    I am having the same problem using jdlfg's 1.0ghz kernel. Haven't yet found a fix :(
     
  5. TuBitMittens

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    708
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    I was wondering if u culd try something for me. If u rather not its okay. Maybe u can try flashing a p3 kernel or chevy kernel and see if it makes a difference? Just out of curiousity. Unless u tried those already idk. It doent seem to make sense to me why only one make of kernel would display battery info on apps. Unless maybe I personally shbould try. Jdlfg kernel since I havnt tried those before. There must be an explanation to this.
     
  6. TuBitMittens

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    708
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Are their any users out there that can help me make sense out of this? :(
     
  7. TuBitMittens

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    708
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    I'm using Liquid's frozen yogurt 1.5 rom just for the record but I think I mightve had this bug on other roms too.

    Sent from my Droid using Tapatalk