something odd happened to my phone

Discussion in 'Android General Discussions' started by Essex, Jul 2, 2010.

  1. Essex
    Offline

    Essex New Member

    Joined:
    Dec 5, 2009
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    Just in the last hour I noticed it shut down on its own and then suddenly I no longer have swype installed, when I hold down the power button the only option is power off no airplane mode also there is no unlock screen when i turn the display off and on. If I hold down the home button it won't display what's running in the background and holding down search doesn't bring up the voice search.


    Any clues?
  2. Briankbl
    Offline

    Briankbl Member

    Joined:
    Jan 24, 2010
    Messages:
    799
    Likes Received:
    14
    Trophy Points:
    18
    Whoa, I have no idea. Hopefully someone else can be more helpful. The only thing I can recommend is to try and backup your phone using My Backup Pro (or titanium backup if you are rooted) and restore your phone back to factory default. OR if you are rooted, restore a nandroid backup. Only things I know to do. Sorry man.
  3. Essex
    Offline

    Essex New Member

    Joined:
    Dec 5, 2009
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    no I'm not rooted... so try backup pro?
  4. Briankbl
    Offline

    Briankbl Member

    Joined:
    Jan 24, 2010
    Messages:
    799
    Likes Received:
    14
    Trophy Points:
    18
    Yeah, it will backup all of your contacts, apps+data, etc. Restore back to factory settings, Google will sync your acct and apps. When My Backup Pro is restored, just use it to restore your stuff. If that doesn't get your phone back to normal, I haven't a clue.
  5. PowerPlayGraphix
    Offline

    PowerPlayGraphix New Member

    Joined:
    Nov 9, 2009
    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    0
    Try powering it off and removing the battery. That's the first line of defense. If it doesn't return after that, then you might need to do a hard reset back to factory specs.
  6. Essex
    Offline

    Essex New Member

    Joined:
    Dec 5, 2009
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    i did power it off and remove the battery.. i'll try that once again though.
  7. QuickSilver98
    Offline

    QuickSilver98 New Member

    Joined:
    Jan 18, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Boston
    That's very odd especiallyfor a nonrooted phone. Have you installed anything recently from the android market? I like to take a quick look at what permissions are required for the app to run. If something looks sketchy (it asks permission to access something that has nothing to do with the apparently) I don't install it.

    Sent from my Droid using Tapatalk
Search tags for this page

whats happend to the swipe on my phone