Something I noticed...

Discussion in 'Android Tech Support' started by RW-1, Dec 4, 2009.

  1. RW-1
    Offline

    RW-1 Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    2,249
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Nazareth, PA
    Ratings:
    +1
    If you have a contact that you have placed a picture, and call it, you have their picture on the dialer.

    If you use the voice command to call the same contact, then select to call (contact) on (whatever), the same dialer screen comes up, but no picture is loaded.

    Must just be a minor bug.

    At the same time I was going to say I wish I could change the colors, but if on BT you get the dialer in blue, nice. Havent tested with BT dialing, as we don't have BT commands yet for it.
     
  2. Willyammer
    Offline

    Willyammer Member

    Joined:
    Nov 10, 2009
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I was wondering if that was only happening to my phone. When using phone pictures will be jumbled. For instance, when I call "Mom", I'll get a picture of my friend "Joe" one time and some other picture or icon the next.
    (I think this thread's title should be changed to "Contact Pictures" or something similar.)
     
  3. RW-1
    Offline

    RW-1 Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    2,249
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Nazareth, PA
    Ratings:
    +1
    Hi Willy,

    I havent run into incorrect pictures being diaplayed, though I have seen several threads on that.
     
  4. uscjoel
    Offline

    uscjoel Member

    Joined:
    Nov 29, 2009
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SC
    Ratings:
    +0
    Ive run into it...and the pics look grainy-crappy when enlarged!