Someone help

Discussion in 'Android Tech Support' started by Steveperson1836, Jul 28, 2014.

  1. Steveperson1836

    Steveperson1836 New Member

    Joined:
    Jul 27, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Razr
    Hi people..
    I have a problem. I got my phone from my uncle. It is deactivated. During the setup, I logged in and got a message saying that 'it could not connect to a secure server or my android is not provisioned for data services'. It came with the Verizon SIM card and gets phone signal and LTE, ect. When I go to any Google app, it says it stopped and closes me out. What do I do? I tried everything EVERYTHING.
     
  2. leeshor

    leeshor DF Super Moderator Staff Member

    Joined:
    Jan 30, 2012
    Messages:
    3,131
    Likes Received:
    495
    Trophy Points:
    148
    Location:
    Norcross, GA - USA
    Ratings:
    +505
    Welcome to the forum
    Sounds like possibly multiple issues. Are you trying to go to the Store using WiFi? Did you do a factory reset? My suggestion is that the phone may be of little use unless you get it activated as you won't be able to do much unless you are on WiFi.
     
  3. Steveperson1836

    Steveperson1836 New Member

    Joined:
    Jul 27, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Razr
    Thanks! I will go to the Verizon store to get it activated today.