Somebody Please Help_Pushed Root and Now Device Not Found

Discussion in 'Galaxy Nexus Development' started by HikenGruven, Mar 11, 2012.

  1. HikenGruven
    Offline

    HikenGruven New Member

    Joined:
    Aug 28, 2010
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Towson, MD
    Ok, so I installed SDK, unlocked my bootloader using the method on Droid life. Attempted to root, chose the SU.zip file from the SD card. Now the phone just shows the clockword hat symbol in the middle of the screen. I tried typing "ADB reboot bootloader" in the command prompt and it says "device not found". The phone is still plugged into my usb and just sitting there. What should I do next!
  2. HikenGruven
    Offline

    HikenGruven New Member

    Joined:
    Aug 28, 2010
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Towson, MD
    Here are some images.

    img.jpg driver device issues.JPG
  3. HikenGruven
    Offline

    HikenGruven New Member

    Joined:
    Aug 28, 2010
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Towson, MD
    UPDATE: I've learned that pressing the power button take e to the screen where it gives me the option to "reboot system now", "install zip..." and so forth. When I go to the "reboot system now", it just takes me back to the previous image where it shows the hat in the middle of the screen. Towards the bottom it says "Back menu button disabled". What else can I do? I thought about pulling the battery, but wasn't sure if that was a good idea in this circumstance.
  4. HikenGruven
    Offline

    HikenGruven New Member

    Joined:
    Aug 28, 2010
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Towson, MD
    UPDATE: My own little crises is averted. I'm not sure why or what happened, but the back menu button became "enabled" again and the reboot worked. No root access though. Any ideas as to what caused this? I know enough to be dangerous and am a little freaked out before I try it again. There was some odd behavior inside clockwork. While I used my volume buttons to scroll up and down, sometimes it jumped 2-3 options (sliding right past them). There really was no method to the madness. So as of now, my phone is fine and functional. Sigh.
  5. tek112
    Offline

    tek112 New Member

    Joined:
    Jul 16, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rapture
    PM'd you back.
  6. HikenGruven
    Offline

    HikenGruven New Member

    Joined:
    Aug 28, 2010
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Towson, MD
    Thanks! I'll try your suggestions this week.
  7. sbenson
    Offline

    sbenson New Member

    Joined:
    Jan 19, 2011
    Messages:
    2,370
    Likes Received:
    61
    Trophy Points:
    0
    Location:
    Virginia/DC Metro Area
    The non-touch version of clockwork for the G-Nex is notoriously buggy. The skipping issue is normal and completely random, don't be alarmed. The back menu button being disabled is also completely normal. Anytime you scroll past the top or bottom of your current menu 3 times it will disable the back button. This is easy to do by accident the way it skips around. Anyway, to re-enable it, just re-scroll 3 times again and it will be enabled again.

    The best solution is to flash the official touch recovery which removes both of these issues.
  8. Droid-Xer
    Offline

    Droid-Xer DF Super Moderator Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    2,414
    Likes Received:
    54
    Trophy Points:
    0
    Location:
    El Paso, TX
    +1 for the touch recovery.
  9. vlladdimir
    Offline

    vlladdimir New Member

    Joined:
    Oct 30, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi,
    I have asimilar problem here. I tried to install the CVM on my phone on this instruction ClockWorkMod Recovery for Droid RAZR and Motorola RAZR [CWM Download] but I got stuck. The phone froze and none of the buttons do not work! On the screen is CWM logo. ADB and FastBoot tools are ineffective - Devise not found.
    What should I do?! Please help. :(

    My fon is Motorola Razr Maxx XT912



    Edit: Long pres (Power and Volume-), about 15-20 seconds, was restart fon and boot into ICS. :)
Search tags for this page
adb boot-loader device not find
,
adb device not found bootloader
,
adb devices not found on more fine
,
adb galaxy s4 error device not found
,

adb reboot bootloader device not found

,

adb reboot bootloader error device not found

,
driver not found
,
fon not in adb devices
,
gnex adb reboot bootloader error device not found
,
my irulu tablet model ak303 wont turn on
,
reboot bootloader device not found
,
xoom adb reboot bootloader error device not found