Some text is still black

Discussion in 'Xeudoxus' started by a44kaliburll, Oct 14, 2010.

  1. a44kaliburll
    Offline

    a44kaliburll New Member

    Joined:
    Dec 11, 2009
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New York
    On gmail my txt for new messages is still black, cant read it. Some other apps have the black txt with black background...There may be a quick fix but I cant find anything on it...I searched and nothing.

    Love the theme, very pretty and very "professional". Came from MIUI and I loved that rom too but this one is more...sleek and pro.

    If anyone knows of a fix for the text let me know...If its a metamorph thing...links for everything would be ideal! thanks guys!
  2. BlackDiamond
    Offline

    BlackDiamond New Member

    Joined:
    Jun 3, 2010
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Delaware
    Are your Apps themed with Darkedge? I am haveing a problem reading the Notafication text but thats the only problem that i am having with black text.
  3. a44kaliburll
    Offline

    a44kaliburll New Member

    Joined:
    Dec 11, 2009
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New York
  4. CruiseFL510
    Offline

    CruiseFL510 New Member

    Joined:
    Aug 11, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    Sometimes the MetaMorph doesn't stick. I had to try a couple of times for the theme to hold. Same for maps and handcent.
  5. hairdewx
    Offline

    hairdewx New Member

    Joined:
    Feb 10, 2010
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Reno, NV
    Originally Posted by GolfProRM [​IMG]
    For those having issues with the DarkEdge Tools: Make sure USB Debugging is turned on in your Applications ->Development settings. Seemed to make the difference for me.

    Also with Metamorph, I've found it works best with USB Debugging on, and Mock locations turned off.



    This ultimately solved my issue with Dark Edge Tools of A2S running forever. Once it finally worked I could run metamorph to set the 2.2 theme settings and finally using ninjamorph to manually change icons to the 2.1 DarkEdge icons.