Some one help please

Discussion in 'Android Hacks and Help' started by Droid592, Jan 24, 2011.

  1. Droid592

    Droid592 Member

    Joined:
    Jun 11, 2010
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Ratings:
    +0
    So i am running CM rom 6.1.2 and wanted to install the gala s theme for this rom, Everything went fine no errors of anything of course until i got into the running everything. 1 my market wont open at all it will attempt to and then just close its self right back up, gmail was not included on this theme there for i did install the gmail apk provided and it does the same thing. I cant figure out why its doing this and any help or walk threws would be great.
     
  2. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,336
    Likes Received:
    1,667
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,809
    Twitter:
    jstaff79
    Restore your backup. Sounds like either a bad download or theme not for that particular build.

    Sent from somewhere...
     
  3. Droid592

    Droid592 Member

    Joined:
    Jun 11, 2010
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Ratings:
    +0
    I think that's the part that's even wierder is that it is for it, other people seem to be running it fine I just can't pinpoint what I'm missing because all the other themes seem to be fine

    Sent from my Droid using DroidForums App
     
  4. SinCitySRT4

    SinCitySRT4 Member

    Joined:
    Jan 19, 2010
    Messages:
    298
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Check your account settings and see if your Google account is logged in by chance. I had that happen to me in a different case and it was because I wasn't logged in.

    Sent from my Droid using Tapatalk
     
  5. huskerkate

    huskerkate Premium Member
    Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,650
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Phoenix, AZ
    Ratings:
    +10
    did you try running fix permissions?? a bad dl also sounds like a good candidate. try reflashing the rom again (try it without wiping, first), and then reflashing a freshly dl'd theme.
     
  6. Droid592

    Droid592 Member

    Joined:
    Jun 11, 2010
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Ratings:
    +0
    Thats the thing because this theme and actually rom too ( heres an idea as to where i may be missing it ) ok both the rom and theme from what i remember do not come with the market or google apps like gmail. I cant open (well i can) accounts and settings to set one up because every time i do go to set up it sets up a exchange thing which is fine it gets my emails but it doesn't allow me to open market at all or the gmail apk i install.

    Ive done that once and did nothing and because i cant get into the market i cant download the rom managers i need to run that with the theme so it was done before i put the theme on there. Ive done a clean install of rom and have attempted a wipe and no wipe and still the same issue

    Here is the link to where i am getting the theme from
    [THEME PACK] CM6.1 Theme Collection - CyanogenMod Forum

    Its the third one down galaxy s
     
  7. Droid592

    Droid592 Member

    Joined:
    Jun 11, 2010
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Ratings:
    +0
    Bump


    Sent from my Droid using DroidForums App
     
  8. huskerkate

    huskerkate Premium Member
    Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,650
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Phoenix, AZ
    Ratings:
    +10
    it looks like you're running CM 6.1.2, but the theme is only for v6.1. if a theme hasn't been updated for the current version of the rom, you will get everyone's favorite cereal - boot loops. sounds like that is your issue. contact the theme dev'r, or search around the forum, and see if Galaxy S has been updated to the current rom version.
     
  9. Droid592

    Droid592 Member

    Joined:
    Jun 11, 2010
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Ratings:
    +0
    I seen that so I even went back to the rom its for and still the same issues, also reading the thread its been ported for it already so idk what's going on. I posted the issues on that thread but to this day haven't gotten one reply, last night while looking around the forums here I actually found a rom and theme. LFY rom running now and actually have his theme gala s and I'm very happy with it. Sucks because I usually only use cm was a big fan but I'm glad I found what I was looking for finally.

    Also to everyone here thanks for the help I know I can rely on this forum for quick help !

    Sent from my Droid using DroidForums App