Solved-GPS since latest update

Discussion in 'Motorola Droid Turbo' started by RETG, Jul 30, 2015.

  1. RETG

    RETG Active Member

    Joined:
    Jul 8, 2010
    Messages:
    612
    Likes Received:
    80
    Trophy Points:
    28
    Location:
    West of the Rockies, East of the Pacific
    Ratings:
    +95
    Anyone else having their GPS skip. Starts up ok, goes for about a quarter to a third of a mile, stops for about the same distance then starts up again. Keeps doing this while using My Tracks.
    Trying to figure out if software or hardware related.
    Worked perfectly, in same area, prior to the upgrade a week ago.
     
  2. RETG

    RETG Active Member

    Joined:
    Jul 8, 2010
    Messages:
    612
    Likes Received:
    80
    Trophy Points:
    28
    Location:
    West of the Rockies, East of the Pacific
    Ratings:
    +95
    It was Mytracks app. Not the phone....:D
    If moderators want to delete message, please do so. Doesn't appear to have any interest anyway.:(
     
    • Funny Funny x 1
  3. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    I edited the title since you found the problem. Thanks for posting it.
    Most times a lack of replies doesn't mean a lack of interest but more a lack of possible solutions.

    Support Our Troops !!!
    <><
    Beast Mode 4
     
    • Like Like x 2
  4. RETG

    RETG Active Member

    Joined:
    Jul 8, 2010
    Messages:
    612
    Likes Received:
    80
    Trophy Points:
    28
    Location:
    West of the Rockies, East of the Pacific
    Ratings:
    +95
    Thanks.