Soft Keys MISSING! PLEASE HELP ME

Discussion in 'Galaxy Nexus ROMS' started by nleksan, Apr 4, 2012.

  1. nleksan
    Offline

    nleksan New Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Cincinnati, OH
    Okay, so I have been using GummyJar for about two days now, and haven't really gotten into the "advanced" stuff yet except to lower the voltages to the values given in the thread a few below this in this forum. I absolutely love the mod and have had no issues, until now.

    I let my phone completely "die" (battery down to 0%, auto shut off, charged to 100% while off), then I booted into CWMR and "Reset Battery Stats". As soon as the phone booted up, my soft keys (home/back/apps) were gone!! I have no idea how to get them back, and just to open one menu or one app, I have to REBOOT the phone just to get out! I really need some help here... I am on version 0.9.0 with the proper GAPPS installed.

    Has anyone had this issue? Is there a way to fix it without going through the entire rooting process again? I would greatly appreciate any help, I am about to throw this phone through the wall!

    Thank you so much!
  2. thebird36
    Offline

    thebird36 New Member

    Joined:
    Oct 31, 2010
    Messages:
    410
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    New York
    click and hold the power button and turn them on try that
  3. nleksan
    Offline

    nleksan New Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Cincinnati, OH
    From the Power Button Menu? I did, it didn't seem to do anything at all... I will try again and do a few reboots and see if they come back...
  4. nleksan
    Offline

    nleksan New Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Cincinnati, OH
    Okay, so I tried "clear cache", "clear data", etc... (Didn't clear "Dalvik Cache" because I still don't entirely understand it... Linux = not my forte)


    14 (FOURTEEN) Reboots later...

    My softkeys just appeared back. Poof, gone...Poof, back. WTF was that all about? My girlfriend is not so happy with me because I just spent the last 90 minutes running around in a panic, starting right when she got here, lucky me :/

    I DID get some error from CWM on ONE reboot, but that was it... Plus, it was through "ROM Manager" (which I opened to go to see if there were any settings I could change and hopefully get my keys back), so I don't know how reliable that is, and rather than just sending it off to whomever (i.e. Windows), it wanted me to Text, Email, Picasa, Smoke Signal it to someone and I have no Idea who that would be.

    Anyway, sorry for the super-anxious post, although if anyone has any idea what might have gone wrong, perhaps it would be helpful to users in the future??

    THANK YOU for your help :)
  5. thebird36
    Offline

    thebird36 New Member

    Joined:
    Oct 31, 2010
    Messages:
    410
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    New York
    yeah I don't know why it wouldn't show I've never had that problem
Search tags for this page

android 4.0.4 home, back, recent disappeared

,

android home button missing

,

android missing home button

,
android rom missing soft key
,

galaxy nexus home button disappear

,

galaxy s3 soft keys not working

,

home button disappeared galaxy nexus

,

lost my soft keys

,

soft key is missing

,

soft keys disappear

,

soft keys disappeared

,

softkeyz problem after back up soft key completely gone nexu