So is this part of the reception problem..

Discussion in 'Samsung Galaxy Nexus' started by SMS2884, Jan 13, 2012.

  1. SMS2884

    SMS2884 New Member

    Joined:
    Feb 21, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I know my wifi works just fine in my house as my laptop and desktop are both connected to its just fine. Even my Nexus says it's got a fair signal strength but I know it's not transferring data because the icon in the top right is gray. For the first time I connected I had to turn my phone off then on to get it to connect but now I can't get it no matter what. I'm not rooted. Just got the phone last night. Does rooting fix this?
     
  2. yakitori

    yakitori Premium Member
    Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,548
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    DFW Texas
    Ratings:
    +10

    I think there is A LOT of confusion on what the signal is. When your signals are gray...it doesnt mean you dont have a data signal...it means you arent connected to google servers (for apps like sync/gtalk/etc) When it is blue...you are fully connected to google servers...and data.

    If you dont have a signal...there will be no 3g/4g/1x icons top left of your signal bars.

    Personally I have zero signal issues...and havent had one on 2 replacement phones (1st phone battery drain was insane...phone was hot...faulty battery, second phone earpiece speaker was "kazoo" like)...neither of them had signal issues, and the one Im on now doesnt suffer from signal issues.
     
  3. tbever

    tbever Member

    Joined:
    Nov 15, 2009
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0