so i tried rooting...

Discussion in 'Android General Discussions' started by itwerk, Feb 2, 2010.

  1. itwerk

    itwerk Member

    Joined:
    Jan 28, 2010
    Messages:
    211
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i went to "rootyourdroid.info" and followed their guide. everything seemed to workout well but now everytime i open my "gallery" app to view my pics it either shuts the phone down or doesn't open up at all, instead it takes the icon off my homescreen and i have to go back into the menu to press it.. and it still doesn't open!!! any help would be awesome.. thanks
     
  2. KZIWarrior

    KZIWarrior Silver Member

    Joined:
    Dec 31, 2009
    Messages:
    2,609
    Likes Received:
    2
    Trophy Points:
    103
    Location:
    Nashville, TN
    Ratings:
    +2
    Sorry, got to say try it again... I used that same guide and have no problems with gallery (or anything yet, 'knock on wood'). The other thing to try is to register on the forum there and ask for help (or post in the shoutbox).
     
  3. natediddy1120

    natediddy1120 Silver Member

    Joined:
    Jan 4, 2010
    Messages:
    3,180
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    ???
    Ratings:
    +0
    That is weird, I really don't think it would have anything to do with rooting though...I just don't see the connection there. Maybe you installed an app around the same time you rooted? And maybe that's what has been interfering with the Gallery...