So Confused!

Discussion in 'Droid RAZR Roms' started by rygaul44, May 20, 2012.

  1. rygaul44
    Offline

    rygaul44 New Member

    Joined:
    Aug 7, 2011
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    I am on the OTA .181 and I'm rooted, I also have safestrap installed, I just don't know what Roms I can and can't install if any? how do I tell if they are compatible with my current firmware?
  2. BodyBagz
    Offline

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,195
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    North Alabama
    Easiest thing to do is just pop into each ROMs thread you are thinking of using and simply ask if it is compatible with your current firmware...thats what I did, and I am currently running Eclipse GB ROM and digging it...will wait on an official ICS release before I go to am ICS based ROM....
  3. FoxKat
    Offline

    FoxKat DF Super Moderator Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    8,612
    Likes Received:
    824
    Trophy Points:
    113
    Location:
    Pennsylvania
    I would also warn you, safestrap has been blamed for many bricked phones, and is known to be incompatible with some ROMs. Bootstrap is the safest bet. Sure, it doesn't give you dual boot capability, or a protected good system but from what I've seen the failures during attempted recovery can be very difficult to resolve.

    Sent from my DROID RAZR MAXX using Xparent ICS Tapatalk 2 with Google voice to text translation. Please excuse any minor spelling, punctuation, capitalization or grammatical errors.
  4. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,444
    Likes Received:
    217
    Trophy Points:
    63
    Location:
    Austin, Tx