1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

So, about that Time w/o signal 50% bug...

Discussion in 'Bugless' started by sc4fpse, Aug 8, 2010.

  1. sc4fpse
    Offline

    sc4fpse New Member

    Joined:
    Dec 4, 2009
    Messages:
    343
    Likes Received:
    0
    Trophy Points:
    0
    Someone in another thread mentioned a bug in Bugless Beast, where your time without signal would be 50%, that apparently it was affecting battery life, and that it could be remedied by entering and leaving airplane mode.

    Well, sure seems like there was something to that.

    [​IMG]

    Over 24 hours for the first time *ever* on my phone. And I still had 60% battery life left. o__o

    Granted, my usage yesterday was very low, as I was trying to see how long the battery would actually last. But with 30 minutes of music last night, 30 minutes of the screen on, another 10 minutes of music that I somehow slept straight through when my alarm went off this morning and a few market update downloads, I'm absolutely shocked that I have this impressive of battery life.

    Maybe that fix was just a placebo. But I don't ever recall having battery life this impressive with my Droid. Ever.

    Hats off to Bugless Beast. :)

    (Running P3Droid's 800/250 Mhz Standard Voltage Froyo Kernel, for anyone interested. No SetCPU - letting BB handle all that stuff.)
  2. sweeeeet
    Offline

    sweeeeet Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    8,270
    Likes Received:
    59
    Trophy Points:
    48
    i just checked mine and it also says 50% without signal.... haven't really been using it as much as usual... 49% display 23% maps 16% cell standby 10% idle 4% voice calls... i was disabling the location settings and shutting down maps when not in use but i did play a lot of music that still doesn't show in my batt usage screen... running for a little more then 8 hrs on 400mhz and i'm at 50%.... in my normal day i'm dead in 5 hrs

    all depends on where you are and how long your screen is on i guess
  3. sc4fpse
    Offline

    sc4fpse New Member

    Joined:
    Dec 4, 2009
    Messages:
    343
    Likes Received:
    0
    Trophy Points:
    0
    Well, I should probably mention that I have downright awful signal at my house here. I fluctuate between 1 and 2 bars in my room on the 2nd story (occasionally hitting a third bar, as in my screenshot. But that's rare.), and can hit 0 if I hold my phone in just the right part of my room. Downstairs on the first story of my house, it's 0-1 bars. So with this weak of signal strength, I'm shocked that my battery life is what it is now.
  4. actngrezy
    Offline

    actngrezy New Member Developer

    Joined:
    Mar 21, 2010
    Messages:
    1,074
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    delaware
    Every bugless froyo rom since v 21 I have had the 50 percent signal loss. I jusually plug into charger. Turn on airplane mode let it sit for on min and turn aurplane mode off and it corrects the 50 percent signal loss until I load a theme or change something. Then its back again. I didn't underdtand why on the very first froyo rom w bb i had outstanding battery life and then finally checked cell stand by an the dreaded 50 percent signal loss was there. Numerous other roms have a fix for this and i hope pete implements this also. (And i tried numerous kernels that was not my battery life issue). I Recently loaded the frg22 rom from pete and have not had this issue on this base yet. It seems to be hit or miss some people have it some dont but I'm sure some have bad battery life and dont realize they have the 50 percent signal loss so they either deal with it or switch roms.
  5. thatguychuck
    Offline

    thatguychuck New Member

    Joined:
    Oct 31, 2009
    Messages:
    433
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SD
    I never got it figured out either. Also interesting to note, my buddy with stock/no root has this problem as well.
  6. Smokie
    Offline

    Smokie New Member

    Joined:
    Jan 2, 2010
    Messages:
    297
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nj
    my droid 1 is doing the 50% loss and I'm running Lithium Mod.
    my wife's droid 1 has bugless beast v0.4 and does not seem to have this problem.
    just a heads up.
  7. psiuglen
    Offline

    psiuglen New Member

    Joined:
    Jun 8, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SE MI
    I did it see it once but over the last week or so I've been stretching my little Droid's wings and been pulling around 36 hours of relatively light use out of a charge (and plugging back in before it dies at that rate). So basically 2 days worth. And haven't seen it since.

    Light use being couple hours of music playback, half dozen phone calls (maybe 30 minutes altogether), dozen-ish texts, email check when the light comes on, quick facebook/twitter checks, light on the web browsing, some app usage here and there.

    Been very happy obviously. Of course I did get to travel somewhere with *no* VZW reception 2 weeks ago and it ate me and my wife's phone batteries in a couple hours. I started turning on Airplane mode the rest of the week in those situations.
  8. johfiner
    Offline

    johfiner New Member

    Joined:
    Dec 26, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    what does this refer to? Is there really an item in the battery usage list that says "Time without signal: 50%"?? If so, I guess I haven't seen it, but my phone is down to 60% after about 12 hours of light use, which is definitely worse than it was when I was running the stock firmware a month ago...