1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

sms question

Discussion in 'HTC Droid Eris' started by juan1158, Jun 1, 2010.

  1. juan1158
    Offline

    juan1158 New Member

    Joined:
    Feb 23, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    How do I turn off the native sms app on the Eris. I'm using Handcent and both sms apps come up when I get a text, I just want it so its just the handcent app. Any ideas?



    Thanks
  2. nds1970
    Offline

    nds1970 New Member

    Joined:
    May 30, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oregon
    Open the Stock sms program and click Menu and then settings. Remove the check mark from "Auto-retrieve" and "Received notification.

    That should do it. dancedroid