SMS Problem

Discussion in 'Samsung Fascinate' started by KazuoX, Dec 13, 2010.

  1. KazuoX

    KazuoX New Member

    Joined:
    Nov 10, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New Jersey
    Ratings:
    +0
    I've having an issue sending SMS messages to my contacts. I synced all my contacts with my gmail account because I figured it'd be easier to enter them on the computer than using Swype. Anyway, I'm hoping you guys can help me out.

    Whenever I go into my contacts and click "Send Message" it brings me to the default messenger as it should. However, in the "To" bar, nothing is listed. The previous contact I selected is nowhere to be found.

    I also tried Handcent and the same thing happened. If I leave the bar blank, I get a message saying "Your message has no valid recipient(s)." It only happens with some of my contacts, but I'd say the error rate is about 50%. The only workaround I found is to copy and paste the actual phone number into the "To:" address bar.
     
  2. Jamis0n

    Jamis0n Member

    Joined:
    Oct 24, 2010
    Messages:
    569
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Did you link your contacts to the phone numbers?

    8pened!
     
  3. KazuoX

    KazuoX New Member

    Joined:
    Nov 10, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New Jersey
    Ratings:
    +0
    I'm not sure what you mean, but if you're wondering if each contact has a mobile number assigned to their name, then yes. It's just that when I click "send message" under some names, both the name and number appear in the "To" field for the SMS message. But when I click other names, that have no visual difference, it'll just display the number and won't allow me to send the message, even though that number is listed as one of my contacts.
     
  4. Jamis0n

    Jamis0n Member

    Joined:
    Oct 24, 2010
    Messages:
    569
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Last question.. on your setting did you choose only numbers listed?

    8pened!
     
  5. KazuoX

    KazuoX New Member

    Joined:
    Nov 10, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New Jersey
    Ratings:
    +0
    On what setting? The "Contacts" setting? If so, then yes. The SMS settings have no such option.
     
  6. KazuoX

    KazuoX New Member

    Joined:
    Nov 10, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New Jersey
    Ratings:
    +0
    I did a hard reset and the problem seems to be solved for the moment. I believe it may have been a conflict between the default messenger app and Launcher Pro.
     
  7. Jamis0n

    Jamis0n Member

    Joined:
    Oct 24, 2010
    Messages:
    569
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Could be q minor glitch. Check within your settings and be sure (if not rooted) to keep root checks off.

    8pened!
     
Search tags for this page

a valid address is required to send this message

,
a valid address is required to send this message android
,
a valid address is required to send this message problem
,
a valid address is required to send this message problem on
,
android a valid address is required to send this message
,
android text a valid address is required to send this messag
,
valid address is required to send
,
verizon text - a valid address is required to send this mess
,
your message has no valid recipients
,
your message has no valid recipients android