1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

sms popup

Discussion in 'Android Applications' started by drummerq, Feb 27, 2010.

  1. drummerq
    Offline

    drummerq New Member

    Joined:
    Feb 21, 2010
    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    0
    got this app and love it, however i dont like how now the message icon is left up in the top tool bar twice, is their anyway to dissable this???
  2. joeymoose
    Offline

    joeymoose New Member

    Joined:
    Dec 20, 2009
    Messages:
    466
    Likes Received:
    0
    Trophy Points:
    0
    When you set up the app it tells you to disable notifications in you messaging so you don't get double notifications...

    Go to your messaging icon>Menu>Settings>un-check notifications....:blink:
  3. drummerq
    Offline

    drummerq New Member

    Joined:
    Feb 21, 2010
    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    0
    is their a way to remove the sms popup icon or just the standard messanger icon?????
  4. frankieg22x
    Offline

    frankieg22x New Member

    Joined:
    Dec 3, 2009
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    0
    i wish it would mark the messages as read within the messenging app when it pops up
  5. joeymoose
    Offline

    joeymoose New Member

    Joined:
    Dec 20, 2009
    Messages:
    466
    Likes Received:
    0
    Trophy Points:
    0
    You can disable the popup in sms popup and the notification in Sms poup

    You can disable notifications in the standard messaging as well..

    Don't really understand what your asking...
  6. joeymoose
    Offline

    joeymoose New Member

    Joined:
    Dec 20, 2009
    Messages:
    466
    Likes Received:
    0
    Trophy Points:
    0

    It does for me...:icon_ devil:
  7. drummerq
    Offline

    drummerq New Member

    Joined:
    Feb 21, 2010
    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    0
    i want the messaging app to still work but i dont want two little sms symbols on the top row thingy. when both are activated its as if you got the message twice.
  8. joeymoose
    Offline

    joeymoose New Member

    Joined:
    Dec 20, 2009
    Messages:
    466
    Likes Received:
    0
    Trophy Points:
    0
    Then like I said in my first post, uncheck it for the standard messaging and you will not have a double notification...
  9. drummerq
    Offline

    drummerq New Member

    Joined:
    Feb 21, 2010
    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    0
    Thanks it worked, however. I still would like the notification icon to go away when I reply rather then just see it.
Search tags for this page

incredible 2 disable text pop up