SMS picture messages on Z2 force saying to large

Discussion in 'Moto Z2 Force' started by SMYDSMITH, Apr 24, 2018.

  1. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    891
    Likes Received:
    136
    Trophy Points:
    43
    Ratings:
    +144
    Current Phone Model:
    Motorola Turbo 2
    I'm on Verizon never used to have this problem now have it almost every day. Did they change the limit?
    Is there a way to send an SMS from an Android directly via WiFi skipping what seems to be the Verizon SMS limit or is it something else

    Sent from my Moto Z (2) using Tapatalk
     
  2. me just sayin

    me just sayin Diamond Member

    Joined:
    Jun 7, 2017
    Messages:
    5,053
    Likes Received:
    4,486
    Trophy Points:
    1,778
    Location:
    35.7051° N, 89.9695° W
    Ratings:
    +4,624
    Current Phone Model:
    Note 8
    what size is the picture? are you using stock messaging or a third party one? you could try google voice via wifi

    did a quick search, a couple of fixes that worked for others included,
    - removing the sims card for a couple of minutes
    - turning on airplane mode then off again.
     
  3. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    891
    Likes Received:
    136
    Trophy Points:
    43
    Ratings:
    +144
    Current Phone Model:
    Motorola Turbo 2
    Google messenger and just pictures I take with the phone

    Sent from my Moto Z (2) using Tapatalk
     
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    14,412
    Likes Received:
    11,875
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +12,431
    Current Phone Model:
    Moto Z4
    I'm pretty sure that Verizon has a MMS limit when sending MMS texts, regardless of what app you are using. If it's too late you might have to send it via Email, Hangouts, or something other than MMS text.

    Sent from my XT1650 using Tapatalk
     
  5. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,613
    Likes Received:
    1,891
    Trophy Points:
    1,683
    Location:
    Beer Tent Capital of The World
    Ratings:
    +2,038
    Current Phone Model:
    Note 8
    Twitter:
    CoreyFMiller
    Have you always used Google Messenger? Check in the settings of that app for MMS size limits.

    Sent from my SM-N950U using Tapatalk
     
  6. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    891
    Likes Received:
    136
    Trophy Points:
    43
    Ratings:
    +144
    Current Phone Model:
    Motorola Turbo 2
    Dont see any size limit.
    I can't wait till Android standardized it's default sms format I've been reading about
    I saw a suggestion that rebooting may help I think it may have and if that fixes it I wonder why

    Sent from my Moto Z (2) using Tapatalk