SMS notification volume

Discussion in 'HTC ThunderBolt' started by NickWBurns, Mar 27, 2011.

  1. NickWBurns
    Offline

    NickWBurns New Member

    Joined:
    Mar 22, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    So for some reason whenever I get a txt the volume of the notification sound is always the same, even if I use the volume rocker and turn the ringer volume to the lowest sound setting, it still rings loud for texts. Wondering if its just me missing a setting or if its happening for anyone else.

    Sent through a bolt of lightning
  2. BigMcGuire
    Offline

    BigMcGuire New Member

    Joined:
    Dec 13, 2009
    Messages:
    1,040
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Los Angeles, California
    Ah, that's because the rocker is only for incoming calls - you can set it so it is for all your sounds. Go to Settings ---> Sound ---> Set Audio Volume ----- "Use Incoming Call Volume for Notifications" - check that.
  3. NickWBurns
    Offline

    NickWBurns New Member

    Joined:
    Mar 22, 2011
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Perfect, thanks Big MAC

    Sent through a bolt of lightning
Search tags for this page
adjust sms volume android
,

android message alert volume

,
droid incredible 2 text message volume
,
droid incredible adjust volume for text notification
,

go sms pro low volume

,

go sms pro notification volume

,

go sms volume

,
gosms loud notification
,
how to adjust texting volume on droid
,
how to control text message volume on go sms
,
how to increase volume in go sms pro
,
how to turn down volume on text messages on htc thunderbolt
,
message volume
,
sms volume android
,
thunderbolt message notification volume