SMS Lag

Discussion in 'Bugless' started by trebb, Jun 29, 2010.

  1. trebb

    trebb Member

    Joined:
    May 26, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    My phone is pretty zippy all around, but the one area where it's not so great is the messaging app. Whenever I open it, it lags for a few seconds and all of my conversations show as the numbers with no picture. After a second or two it switches to the contact's name with the pictures. Then the same thing happens when opening a conversation.

    I'm using Launcher Pro, but I tried it with the regular launcher and still get the same problem. I've deleted all my texts and done a restart too. Anyone else having this problem?
     
  2. FSRBIKER

    FSRBIKER Member

    Joined:
    Dec 12, 2009
    Messages:
    645
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oak Ridge, NJ
    Ratings:
    +0
    Are you using the stock program? I have noticed this as well with Handcent lately and I am using Launcher Pro also.
     
  3. dags

    dags New Member

    Joined:
    Feb 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem on the stock 2.1 rom. Updated to BB, and it was great until today when I loaded .4...now it's acting up again.

    I'm using handcent and launcher pro also.
     
  4. trebb

    trebb Member

    Joined:
    May 26, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm using stock, but I downloaded Hancent to give it a try and see if it fixed it.. same issue.
     
  5. trebb

    trebb Member

    Joined:
    May 26, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just updated to BB .04 while overclocking to 1.25 GHz and it's still happening. It definitely shouldn't be happening at these speeds...
     
  6. Fabolous

    Fabolous Superuser
    Developer

    Joined:
    Dec 10, 2009
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    I don't think it has anything to do with clockspeeds.

    It's because BB always tries to keep 60mb of ram free, so when you exit out of the MMS app, it closes it.

    Then when you try to load it up again...well, it does that.
     
  7. dags

    dags New Member

    Joined:
    Feb 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I thought that too at one point, but it didn't happen with other froyo versions of BB.
     
  8. Twista89

    Twista89 Member

    Joined:
    May 23, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    mines on 0.3 doesnt have any problems loading handcent...stock kernal..
     
Search tags for this page

mms lag on android