Sms Issue

Discussion in 'Droid RAZR MAXX' started by FearThisDroidLol, Sep 26, 2012.

  1. FearThisDroidLol

    FearThisDroidLol New Member

    Joined:
    Jun 19, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Middle Ga area
    Ratings:
    +0
    I cant recieve any pics or videos. At one time I could, but not now. Btw, I have the GoPro App now, but npw change. In the settings for the GoPro App it stated to go to the MMS stock settings and check the box for auto retrieve. Where is that setting at? What can I do to fix this. Like I stated earlier, I have this issue with the stock sms and the GoPro App. Any help would be MOST appreciative. :hail::hail::hail::hail::hail:
     
  2. Sydman

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,588
    Likes Received:
    328
    Trophy Points:
    213
    Location:
    Austin, Tx
    Ratings:
    +343
    Current Phone Model:
    Nexus 6
    The Auto-retrieve setting is in the message settings.

    Open your text messaging APP and hit the menu button and go to Message Settings, there you will see the Auto-retrieve.

    How is your network connection? You don't have a Smart Action or something disabling cell data do you?
     
  3. FearThisDroidLol

    FearThisDroidLol New Member

    Joined:
    Jun 19, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Middle Ga area
    Ratings:
    +0
    The GoPro App replaced the default app. I tried uninstalling it, but then I could not find my default text msg app or icon. My network connection(for the most part) is ok here in the country. This also happens in 4g areas as well. As for the smart actions, I am not aware of any that I have created. To date, I have only created the sleep rule. hth Thanks for the help. :hail::hail::hail:
     
  4. rosso

    rosso Member

    Joined:
    Jan 13, 2011
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ayer, MA
    Ratings:
    +0
    Had a problem with gosms not downloading pics over 4g for a while. Realized this when i was in a 3g area. i just changed my data to 3g and that solved the problem. If you really need 4g for other things this might be a pain but it works for me and switching back to 4g is easy enough. Not sure why but its no longer an issue...i still use 3g though...saves battery

    Ross

    Sent from my RAZR MAXX using Droid Forums
     
  5. Ophus

    Ophus New Member

    Joined:
    Sep 3, 2011
    Messages:
    23
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Did you happen to disable your stock text app? I did that and texts worked fine, but pictures would not come through until I enabled my stock app again.
     
  6. FearThisDroidLol

    FearThisDroidLol New Member

    Joined:
    Jun 19, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Middle Ga area
    Ratings:
    +0
    YEP!!! That was it. Once I enabled it, no problem. Only now I get notifications for both apps, lol. :confused: Go figure.
     
  7. Ophus

    Ophus New Member

    Joined:
    Sep 3, 2011
    Messages:
    23
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    You can disable all notifications in your stock app, then you won't get double.
     
Search tags for this page

automatic download attachments razr maxx

,

droid razr hd wont open text message pictures

,
droid razr maxx hd won't automatically download mms messages
,

droid razr maxx messaging issues

,

droid razr maxx text messaging issue

,
go sms messages garbled
,

how to download messages on sms gopro

,
motorola razr maxx wont download message
,
razr hd sms problem
,

razr maxx texting issues