SMS is received by 2 Apps!! Help!

Discussion in 'Android General Discussions' started by NastyNate08, Jan 24, 2010.

  1. NastyNate08

    NastyNate08 Member

    Joined:
    Jan 9, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fort Bragg, NC
    Ratings:
    +0
    Ok,
    soooo... I like the default/stock messaging layout, and the only reason why I have downloaded Chomp or Handcent is to try and send ringtones... well that hasn't worked yet because both programs suck when it comes to sending .mp3 files.

    However, even after all of that, I have decided to keep Chomp installed on my Droid and now whenever I receive a text message it goes to "Messaging" and "ChompSMS"

    how do I de-activate one of them?
    I do NOT want to unistall/delete Messaging
     
  2. Vulcan1600

    Vulcan1600 Super Moderator
    Staff Member Premium Member

    Joined:
    Nov 20, 2009
    Messages:
    5,843
    Likes Received:
    279
    Trophy Points:
    198
    Location:
    Pennsylvania
    Ratings:
    +289
    Easy fix. Disable notifications on the stock text message application.

    Also, a quick "search" would have also yielded the same answer. Just a heads up.
     
  3. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,261
    Likes Received:
    24
    Trophy Points:
    453
    Ratings:
    +24
    Current Phone Model:
    iPhone 7+ 256gb
    Go into the app you do not want notifications from and disable them.
     
  4. NastyNate08

    NastyNate08 Member

    Joined:
    Jan 9, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fort Bragg, NC
    Ratings:
    +0
    Thank you very much!
    Didn't know how to search/phrase my question
     
  5. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Go to your original messaging app, navigate to your settings press settings and then take the check mark off your notifications.
     
  6. natediddy1120

    natediddy1120 Silver Member

    Joined:
    Jan 4, 2010
    Messages:
    3,180
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    ???
    Ratings:
    +1
    I've had that same problem forever now....you can try to remove the default permissions of the Messaging app, but I've tried almost everything I could find on this subject and nothing ever works. I get a text message and it ALWAYS has Handcent pop up and Messaging pop up a notification...no matter what I do...the only thing you could do is uninstall one or the other...but be warned that uninstalling Messaging is a tedious process and can could potentially cause problems with future OTAs and what not...because it is a default stock app that is SUPPOSED to always be on the phone...
     
Search tags for this page
have chomp on s3
,
how to activate chomp sms on android
,

how to activate chompsms

,
how to activate chompsms my default
,
how to make chompsms default messaging#gsc.tab
,
how to set chomp as default sms
,

how to set chomp sms as default

,
remove android messaging chomp