SMS application

Discussion in 'Motorola Droid 2' started by Edenman622, Jun 4, 2011.

  1. Edenman622

    Edenman622 New Member

    Joined:
    Mar 4, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do you disable the native sms application, to use another program? I keep getting double messages

    Sent from my DROID2 using DroidForums
     
  2. ldopa

    ldopa Silver Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    Rochester NY
    Ratings:
    +2
    Go into the stock sms app and hit the menu key. When you get into the settings section, uncheck the notification box to disable them. That will fix it. I use go sms and it works great
    Droid 2 liberated gingerbread v0.5
     
  3. Edenman622

    Edenman622 New Member

    Joined:
    Mar 4, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sms

    Thanks...worked exactly as you indicated
     
  4. ldopa

    ldopa Silver Member

    Joined:
    Jan 4, 2011
    Messages:
    4,742
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    Rochester NY
    Ratings:
    +2
    Great. Glad it worked out for you
    Droid 2 liberated gingerbread v0.5
     
Search tags for this page
android disable native sms
,

disable native sms android

,
disable native text on rezound