SMS alerts In Exchange Email?

Discussion in 'Samsung Galaxy S3' started by krismarie, Jul 9, 2012.

  1. krismarie

    krismarie New Member

    Joined:
    Jul 5, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sorry if this has been answered, but how do I stop receiving SMS alerts in my exchange account? I can't find a place to disable it. It also is loading the full text in the exchange account. It's annoying to try to view work emails with text messages intertwined.
     
  2. sethatwood

    sethatwood New Member

    Joined:
    Jul 10, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    go into settings > accounts and sync > Micro$oft Exchange Account > Settings > Name of Account > Scroll to the very bottom.

    uncheck "Sync SMS"
     
  3. galaxys4user

    galaxys4user New Member

    Joined:
    May 29, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Still having issue

    I have gone into the setting and tried to untoggle the box for SMS sync under my Outlook account settings, but every time an error message pops up saying "Unable to disable sync at this time"
     
Search tags for this page
disable sms sync galaxy s3
,
disable sms sync on galaxy s3
,

galaxy s3 text messages going to email

,
how to stop text messages from going to email on galaxy s3
,
samsung galaxy s3 stop texts going to email
,

samsung galaxy s3 text messages going to email

,

samsung galaxy s3 text messages in email

,

samsung galaxy s3 texts going to email

,
turn off sms sync galaxy s3
,
turn off text to email galaxy s3