Smart Actions problems

Discussion in 'Motorola Droid Bionic' started by stafinois, Oct 1, 2012.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. stafinois
    Offline

    stafinois New Member

    Joined:
    Sep 22, 2012
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Iowa
    Ratings:
    +0
    I'm running the .246 leak on my bionic. I'm trying to get smart actions set up, but it doesn't seem to work as I would expect. At first, I only had one rule designed, but it wouldn't activate when all of the parameters were reached. Any input?

    View attachment 56612

    I also used this one at work, but it is only reducing the volume of some notifications.

    View attachment 56613

    I was using Llama on GB to control sound profiles, but even that had some issues. I'd love to find one that does everything I want, which is basically adjust sound levels at certain times and locations with the ability to allow some numbers to ring loudly.

    Thanks in advance for any suggestions.
  2. SnydersWeb
    Offline

    SnydersWeb Member

    Joined:
    Feb 24, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Denver, CO
    Ratings:
    +0
    One thing you can do is to "pull" the triggers to the right to disable them to see what rule isn't' triggering. The triggers are a this AND that AND .. to fire. On your first rule - I would consider disabling/removing your rule for the Wireless - mostly because you might get blasted if the wireless drops for any reason.

    I used to use Locale myself for doing things like this. One thing you are running into here is the master volume can be set, but the Notifications volume cannot be set in SmartActions. Personally I'm not pleased by this and hope that Motorola will enhance that in the future for far greater granularity. You can get to those by Settings > Sound > Volumes.
  3. z96Cobra
    Offline

    z96Cobra Member

    Joined:
    Mar 30, 2010
    Messages:
    296
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I've been using Setting Profiles for a few years and it works much better than Smart Actions, for me. Smart Actions would work about 95% of the time, but it's extremely slow to switch settings when your rules are met.
  4. linuxgator
    Offline

    linuxgator Member

    Joined:
    Jul 28, 2011
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Florida
    Ratings:
    +0
    I couldn't help but notice that the Sleep Rule in your pictures isn't enabled, you have to tap on the icon and it will turn a blueish color and say Ready next to it when it is enabled. Also, if you had it enabled and it wasn't working, how is it charging? If it isn't plugged directly into the computer via usb, I think you should set the charging type to wall plug. I think it works that way even if you're using a dock, but i'm not entirely sure.
  5. stafinois
    Offline

    stafinois New Member

    Joined:
    Sep 22, 2012
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Iowa
    Ratings:
    +0
    It started working when I got rid of the charging rule. I guess I'll just have to experiment some more.

    Sent from my .247 ICS DROID BIONIC
  6. SnydersWeb
    Offline

    SnydersWeb Member

    Joined:
    Feb 24, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Denver, CO
    Ratings:
    +0
    I'm using Charging (Any Source) for my rules. Might try that instead.
Search tags for this page
disable smart actions slow
,
droid 4 smart actions issues
,
get rid of mototolla smart actions
,
motorola smart actions not working
,
motorola smart actions sleep not working
,
problems with smartactions droid
,
sleep rule droid
,

smart actions problems

,
smartaction ringtone doesn't work
,
where to find sleep rules on droid bionic