Smart Action not working

Discussion in 'Droid RAZR MAXX' started by LesRhorer, Feb 13, 2013.

  1. LesRhorer
    Offline

    LesRhorer New Member

    Joined:
    Feb 13, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I want to mute my phone ringer during meetings, so I set up a Smart Action to handle this. I select Calendar Events as the trigger, and specify my corporate e-mail as the calendar source. If I do not check the "Only include meetings I have accepted", the rule works, but it matches tons of meetings I do not wish to cause the ringer to mute. If I do check the box, then no meetings at all match the criteria. I want the phone ringer to mute only during meetings I have accepted. How can I get this to work?
  2. cybertj.2000
    Offline

    cybertj.2000 New Member

    Joined:
    Jun 22, 2012
    Messages:
    315
    Likes Received:
    12
    Trophy Points:
    0
    Location:
    Camby, IN
    I see an option only for "events I haven't accepted", not for only events I have accepted.

    If you only have this option, are you sure they are showing as accepted?

    We are the Droid!! You will be assimilated!! Resistance is futile!!

    Sent from my DROID RAZR MAXX using Droid Forums
  3. LesRhorer
    Offline

    LesRhorer New Member

    Joined:
    Feb 13, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Showing as accepted where? I most certainly have both meetings I have accepted and not accepted in Outlook. I tried setting one of the meetings to "Attending" on the phone, and it made no difference. I do not see any sort of indicator on the phone whether the meetings in question are accepted or not. And yes, the option is "Only include meetings I have accepted". An option for the opposite does not make a great deal of sense, or at least would not be generally of much use.