Smar tKeyboard pro with gingerbread...

Discussion in 'Motorola Droid Pro' started by dettofatto, Jun 4, 2011.

  1. dettofatto

    dettofatto Member

    Joined:
    Mar 21, 2011
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Italy, Rome...!
    Ratings:
    +0
    Anyone has trouble with this configuration?
    Because in my phone i can't hide automatically the virtual keyboard...
    In 2.2 i can do it...

    Thank You
     
  2. google123

    google123 Member

    Joined:
    Sep 23, 2010
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    If you go into the settings for Smart Keyboard Pro go to Gestures, and then choose one of the gestures and change it to close. I have the Down Gesture set to close so when I'm using the keyboard, I swype down across the keyboard and it closes it. dancedroid

    Update:

    Swype Up = Toggle Shift
    Swype Down = Close
    Swype Left = Toggle T9/Compact
    Swype Right = Toggle Symbols

    Nice. :D
     
  3. dettofatto

    dettofatto Member

    Joined:
    Mar 21, 2011
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Italy, Rome...!
    Ratings:
    +0
    Yes, i know it... But I would like to don't see the virtual keyboard in portrait mode..
    In 2.2 i didn't see, only in landscape mode...
    Thank you!
     
  4. google123

    google123 Member

    Joined:
    Sep 23, 2010
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0


    Oh, I see what you are saying. LOL. I read your first post kinda fast. I'm not sure how you can disable it displaying on portrait. I for one welcome having the keyboard show up in portrait/landscape.
     
  5. dettofatto

    dettofatto Member

    Joined:
    Mar 21, 2011
    Messages:
    258
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Italy, Rome...!
    Ratings:
    +0
    You didn't read my post so fast... It is only my english!
    Sorry!
     
  6. google123

    google123 Member

    Joined:
    Sep 23, 2010
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Right now the only 2 keyboards that I have installed that don't work in portrait are the built-in Multi-touch keyboard (shows up only in landscape) and the Swiftkey Beta X. The Beta X doesn't appear in portrait or landscape but the text prediction works with the hardware keyboard.
     
  7. Kaos2flo

    Kaos2flo Member

    Joined:
    Mar 13, 2010
    Messages:
    264
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Tampa, FL
    Ratings:
    +4
    Yeah I had the same problem with smart keyboard pro. I loved it in froyo when it only appeared in landscape and not portrait. But now with GB, it shows up and it is very annoying. Because I chose the Pro for the physical keyboard, I don't need an onscreen that takes up more than half of the screen!

    EDIT: Yeah I gave Beta X a try and it doesn't popup in portrait. But also doesn't popup in landscape either.
     
    #7 Kaos2flo, Jun 4, 2011
    Last edited: Jun 4, 2011
  8. google123

    google123 Member

    Joined:
    Sep 23, 2010
    Messages:
    471
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey peeps, just updating this with what another forum member posted today. The developer has released an new beta that disables the portrait keyboard showing up on the Pro but still keeps the landscape keyboard working. Enjoy. Here is the link that was posted today.

    http://www.droidforums.net/forum/mo...eyboard-not-working-properly-gingerbread.html
     
Search tags for this page

keyboard type compact untuk gingerbread

,

smartkeyboard pro untuk galaxy gingerbread