Slow

Discussion in 'Android Roms' started by microsnook, Mar 22, 2010.

  1. microsnook
    Offline

    microsnook New Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    0
    I just went from BB.8 to ultimate droid and im oc to 800mhz, but it seems to be running pretty slowly.
    JIT is enabled, but it was slow before it. so i dont think thats an issue.

    What shoulld I change
  2. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    Are you using Live Wallpapaers and Helix2? What kind of Benchmark readings are you getting in Setcpu?

    As a test go to Menu/Settings/Sound&Display and disable all Animations. Is the phone fast now?
  3. microsnook
    Offline

    microsnook New Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    0

    I do run live wallpapers, but every once in a while it shuts them off and goes back to my regular wallpaper?
    My short bench is around 200

    Ill test the settings now. What exactly am I disabling?
  4. microsnook
    Offline

    microsnook New Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    0
    no animations. when i click phone, or sms, it takes like a second or two to open up. i mean, it was way faster on BB. now its slow!
  5. microsnook
    Offline

    microsnook New Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    0
    Anyone?
    I did edit the phone.apk, maybe thats why it loads slower?
    Im not really sure. I just havent had it be this slow before...
  6. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    I've had JIT enabled with a variety of roms include several of the Bugless Beast roms and it would work for a while and then would start causing reboots and slow response. I would start by reloading the rom and do not enable JIT. I would then try it with out Live Wallpapers and Helix2.

    Go to Menu/Settings/Sound&Display/Animations. Select No Animations.

    200 on the short test for 800 is not slow. Your issue is animations. Turn the off and you will see an improvement.
  7. microsnook
    Offline

    microsnook New Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    0
    Ok, Ill restore to when JIT was no enabled.
    Animations are turned off....