1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

slow forum typing when on droid

Discussion in 'Android Tech Support' started by Matth3w, Jan 23, 2010.

  1. Matth3w
    Offline

    Matth3w Guest

    When I type a thread or reply from my phone I can type entire sentences before the keyboard catches up. Surely that can't be normal
  2. KZIWarrior
    Offline

    KZIWarrior Active Member

    Joined:
    Dec 31, 2009
    Messages:
    2,625
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Nashville, TN
    Are you using the default keyboard or one you installed (and off topic but have your tried Swype yet?)? I saw some lag on the default but I only used it for about a day (before I got used to Swype).

    Also what browser (stock or 3rd party)?
  3. Matth3w
    Offline

    Matth3w Guest

    Stock browser, stock keyboard. I suppose I could install swype, I do like a full keyboard though.
  4. KZIWarrior
    Offline

    KZIWarrior Active Member

    Joined:
    Dec 31, 2009
    Messages:
    2,625
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Nashville, TN
    No, it's fine. I was just making sure it wasn't a software glitch with/by extra apps. I did notice the default browser was pretty slow/lagy but I actually haven't used it in about a week (xScope is my default now). I can't attest to the factory keyboard at the moment (been using Swype since day 2 of my phone) but I'll disable it tonight and use the default keyboard a bit tomorrow.

    Oh, does the delay happen on the physical keyboard and software version or just one or the other??
  5. Matth3w
    Offline

    Matth3w Guest

    I haven't tried on the physical because when I start to type a reply in the quick box on the physical it swings the webpage all the way south or something for some reason.
  6. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    I know that I get the same problem...mainly on the this forum replying to threads...its extremely annoying!! Its doing it this exact moment as I type this post...I'm using the milestone browser right now but it did it on the default browser and also on dolphin too...it SUCKS!!!
  7. Matth3w
    Offline

    Matth3w Guest

    Glad to know I'm not the only one!
  8. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    With the physical keyboard it does it too but not as slow...and I use the default virtual keyboard
  9. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    Yeah I've had this problem for a while now so oyoure definitely not the only one!!!
  10. KZIWarrior
    Offline

    KZIWarrior Active Member

    Joined:
    Dec 31, 2009
    Messages:
    2,625
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Nashville, TN
    Are you two using the standard web-site or the mobile version? (just so I know which to use to try to replicate the issue)
  11. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    Standard...
  12. Matth3w
    Offline

    Matth3w Guest

    Same here..
  13. natediddy1120
    Offline

    natediddy1120 New Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ???
    I can't even find the link for the mobile page anymore...I used to use all the time and now its like it disappeared...or I'm going blind!! Lol
  14. JhankG
    Offline

    JhankG New Member

    Joined:
    Nov 1, 2009
    Messages:
    3,098
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Summerfield, NC
    It's a known issue. It will do this on other forums as well (I think ones that use vBulletin).
  15. KZIWarrior
    Offline

    KZIWarrior Active Member

    Joined:
    Dec 31, 2009
    Messages:
    2,625
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Nashville, TN
    m.droidforums.net

    You should check it out. VERY mobile friendly, also on the left menu you can select "mobile version"

    Would also suggest the xScope browser (it's great, faster loading, faster scrolling, great zoom features).
  16. Matth3w
    Offline

    Matth3w Guest

    I'll try both suggestions
  17. DROIDMASTER
    Offline

    DROIDMASTER New Member

    Joined:
    Jan 14, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Colorado
    Happens to me as well!!!
    I just zoom out then I can see what I type
Search tags for this page

typing on forums on android is slow