Slight lag in call log

Discussion in 'Koush' started by utkanos, Apr 17, 2010.

  1. utkanos

    utkanos Member

    Joined:
    Apr 16, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    chitown
    Ratings:
    +0
    Slight lag in call log / missing functions

    Does anyone else notice a slight lag in the call log screen within the phone app in CM? It takes a good 2 seconds or so for the avatars to fill in from the people you've called in your phone book. Not a huge deal but wondering if there's a work around. There's also a slight lag to the first few operations that occur when you open the phone in landscape mode. It never happens in portrait. It happens with the 2 built in home launchers and the downloadable '2.0' style launcher from RM.

    Thanks very much for any tips. It didn't happen with the launcher that Jrummy put in his remix so I might just load that one.
     
    Last edited: Apr 29, 2010
  2. utkanos

    utkanos Member

    Joined:
    Apr 16, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    chitown
    Ratings:
    +0
    anyone else notice this?
     
  3. Chatchie

    Chatchie Member

    Joined:
    Feb 12, 2010
    Messages:
    116
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    mine is instant. No pics on the contacts tho. Using P3 kernal.
     
  4. utkanos

    utkanos Member

    Joined:
    Apr 16, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    chitown
    Ratings:
    +0
    if you don't have pics on your contacts then you wont see what I'm describing.
     
  5. utkanos

    utkanos Member

    Joined:
    Apr 16, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    chitown
    Ratings:
    +0
    Last ditch bump.. hoping this gets fixed in the next CM. If your call log is longer than the screen, it will NEVER properly load the contacts unless you scroll all the way down and back up. This is more than just the picture not working, it doesn't load the proper menu options for the user. For example, I see someone calls me and I'd rather text them back.. typically you can just touch their icon and you're presented with the option to call/txt/look them up on contacts. This functionality is also gone due to this bug. I can't be the only one who sees this.
     
  6. Shaneathan

    Shaneathan Member

    Joined:
    Dec 18, 2009
    Messages:
    267
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It happens to me too.
     
  7. utkanos

    utkanos Member

    Joined:
    Apr 16, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    chitown
    Ratings:
    +0
    Glad I'm not the only one, is there a formal bug submission process for CM?
     
  8. Grimlyte

    Grimlyte New Member

    Joined:
    Feb 20, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    same with me, just only sometimes... whats worse though, is if you click on the 'photo' before its loaded, it doesn't know what to do, as if the contact is missing.
     
  9. utkanos

    utkanos Member

    Joined:
    Apr 16, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    chitown
    Ratings:
    +0
    Yep, exactly...
     
  10. BOA

    BOA Member

    Joined:
    Mar 26, 2010
    Messages:
    454
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland
    Ratings:
    +0
    I have the same problem.
     
  11. masterxchief

    masterxchief Member

    Joined:
    Nov 19, 2009
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bay Area, CA
    Ratings:
    +0
    I also have this issue. First my call log just shows the numbers then loads the contacts names and then the pictures. This happens to me when someone calls too. Only the phone number shows up and like 2-3 seconds later it shows the name of the contact and their picture.
     
  12. utkanos

    utkanos Member

    Joined:
    Apr 16, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    chitown
    Ratings:
    +0
    That sucks, mine usually shows the person right away when calling but I guess I've never caught a call immediately when it rings to verify that.
     
  13. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    I'm getting this. This is the weakest area of my phone's performance (getting calls) - I hear the ring, terrible lag to even show the number, and then if it's a contact, an even worse lag showing the contact name + picture. Really dreadful.
     
  14. utkanos

    utkanos Member

    Joined:
    Apr 16, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    chitown
    Ratings:
    +0
    What would have changed that drastically in this ROM to cause such an issue? Is it because of the nexus code?
     
  15. jman09

    jman09 New Member

    Joined:
    Jan 3, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bmt, TX
    Ratings:
    +0
    Glad I'm not the only one with the incoming call lag. Hope it gets fixed in the next update.
     
Search tags for this page
1lagcoll.com
,

1lagcall

,

android call log lag

,
android call log loads slow
,
galaxy s call log lag
,
galaxy s4 call log lag fix
,
in call android screen lag
,
s3 call log lags
,
s3 next launcher call log slowness'
,
samsung galaxy s4 call log scrolling lag