SlideIT

Discussion in 'Android General Discussions' started by Jus Cruisin, Mar 9, 2010.

  1. Jus Cruisin

    Jus Cruisin Member

    Joined:
    Dec 13, 2009
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Florida
    Ratings:
    +0
    Bummin' after rooting a couple hours ago, swype was acting goofy so I figured I would uninstall and redownload. No more swype. So I tried to install slideit and it installs but won't open. What's up? The root?
     
  2. Cutter3

    Cutter3 Member

    Joined:
    Feb 2, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sacramento, CA
    Ratings:
    +0
    You need to go into the settings menu, select Languages and Keyboard, and check SlideIt keyboard (and uncheck Android Keyboard). That should get you up and running.
     
  3. hondaguy520

    hondaguy520 Member

    Joined:
    Dec 29, 2009
    Messages:
    277
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    sw florida
    Ratings:
    +3
  4. Jus Cruisin

    Jus Cruisin Member

    Joined:
    Dec 13, 2009
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Florida
    Ratings:
    +0
    #4 Jus Cruisin, Mar 9, 2010
    Last edited: Mar 9, 2010
  5. hondaguy520

    hondaguy520 Member

    Joined:
    Dec 29, 2009
    Messages:
    277
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    sw florida
    Ratings:
    +3
    glad to see that! im a big time swype fan and pissed about these other impostors ! spread the word
     
Search tags for this page
how to get slideit keyboard as default
,

how to set slideit as default keyboard

,

install slideit

,
make slideit default
,
remove slideit keyboard form my galaxy s4
,

set slideit as default keyboard

,
slideit install
,
slideit keyboard how to set as default
,
slideit keyboard wont open
,
slideit make default