Sleep Problem

Discussion in 'HTC One (M8)' started by jake7363, May 7, 2015.

  1. jake7363

    jake7363 New Member

    Joined:
    May 7, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    HtC One (M8)
    Hello,
    I have had no issues for close to a year of owning my device until now. For some reason, the device will no longer sleep when charging even though it sleeps when not connected in any way.
    All the settings I'm aware of are correct, the software is up to date. It is obviously possible that I might have clicked a setting without realizing, but I doubt it. I am open to all suggestions.

    Thanks,
    Jake
     
    #1 jake7363, May 7, 2015
    Last edited: May 7, 2015
  2. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,354
    Likes Received:
    5,877
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,707
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Welcome to the forum!
    I'm not sure where this option may be located on your HTC, but on a Samsung device it's located under "developer options". Have you checked there? [​IMG]

    S5 tap'n
     
    • Agree Agree x 2
  3. shockracer

    shockracer Active Member

    Joined:
    Jan 15, 2011
    Messages:
    433
    Likes Received:
    153
    Trophy Points:
    43
    Location:
    Northern, CO
    Ratings:
    +184
    Cr6 is correct, you'll find the option under Settings/Developer Options.
     

    Attached Files:

    • Like Like x 1