Sleep...Airplane Mode...Slow Reconnect

Discussion in 'Motorola Droid 3' started by Blueshirt35, Jul 27, 2011.

  1. Blueshirt35

    Blueshirt35 New Member

    Joined:
    Jul 23, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Been to the Verizon store over this and the rep didn’t have an answer. He removed the battery and told me to not sleep it this way. Hoping someone might be able to help me figure out if this is “user error” (first smartphone so quite possible). Or maybe this is just what it does. I’ll be the first to admit to being technologically challenged.

    When I put the phone into sleep from the power/lock button menu, the phone goes into airplane mode after extended inactivity. I can disable airplane mode from that same menu but the settings menu will still show it enabled. I disable from there as well but it’s taking an extended period to get service back (generally 3+ minutes with one instance of almost 10).

    I’ve been playing with settings since getting the phone so I wouldn’t put it past me to have pushed something that could be interfering with this. The phone easily comes back from airplane mode when I set it directly. Any thoughts other than to not sleep the phone this way? Thanks and don’t worry about “dumbing” things down if needed!
     
  2. IowaMason

    IowaMason New Member

    Joined:
    Jul 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I see the same thing on my Droid 3

    In addition to what you are seeing, when I turn on my phone after the extended 'sleep', the 'Standalone GPS services' gets unchecked (which might be related to it going into Airplane Mode). I have not had to remove the battery to get it to come back, usually holding down the on/off button for about 10 seconds, releasing it, and then holding it down again until it powers up from an off state works (then, of course, I have to go resetting it from airplane mode, etc.)

    Also, as an aside, I do have not seen this same behaviour if it is plugged in while it is Sleep mode.
     
  3. Trigonous

    Trigonous New Member

    Joined:
    Jul 24, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sleep mode disables all network activity to conserve power, so it automatically enables airplane mode. Waking it up disables airplane mode, so when you try to manually disable it you're just enabling it again. Give it a few seconds after it wakes up to re-enable connections.

    Sent from my DROID3 using DroidForums
     
  4. shiek403

    shiek403 New Member

    Joined:
    May 23, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i am having this error as well.
    but most of the time, my phone doesnt even come back, it loses signal (even if it comes out of Airplane mode) than freaks out and reboots anyways
    its the weirdest thing iv seen yet
     
  5. Yanks33Jets

    Yanks33Jets New Member

    Joined:
    Nov 28, 2009
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Long Island
    Ratings:
    +0
    My phone too...when I go into settings to get out of airplane mode the phone appears to be "working" for about 3-5 minutes to reconnect, then the box just re-checks itself and it stays in airplane mode. The only way I can reconnect is to try and make a phone call, then follow the prompts when it tells me to disable airplane mode. And this doesn't even work every time. Anybody know of a solution?
     
  6. Fr33dom

    Fr33dom Member

    Joined:
    Mar 27, 2011
    Messages:
    547
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I hadn't tried this new sleep mode yet. When I choose it I get a notice that says essentially what has already been explained here. A long press of the power button wakes up my phone and in less than a second the airplane mode releases and the networks start reconnecting. It didn't take long to get back to full use.

    So first thing I would do if I were in your shoes is a full power down, then take the battery out for a full minute or more. Once the battery is back in place and the phone powered back on and fully connected, try the sleep mode again. When you wake it back up, don't unlock the phone for a second and see if the mode changes (watching the alerts bar).

    If you have the same problem then the next step would be a factory reset and attempt again right away.
     
  7. cp24eva

    cp24eva Member

    Joined:
    Aug 31, 2011
    Messages:
    711
    Likes Received:
    9
    Trophy Points:
    18
    Ratings:
    +9
    Any plans for motorola to push out an update for the few bugs that the droid 3 has? Great phone, but some minor glitches (some major) here and there.
     
  8. BenLand150

    BenLand150 Premium Member Premium Member

    Joined:
    Nov 29, 2010
    Messages:
    1,791
    Likes Received:
    82
    Trophy Points:
    78
    Location:
    Lincoln, NE
    Ratings:
    +82
    Mine did this too for a while.. pissed me off. Then I noticed it was due to JuiceDefender and my problem stopped. Or maybe updating roaming or something may help.
     
  9. Fr33dom

    Fr33dom Member

    Joined:
    Mar 27, 2011
    Messages:
    547
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I could see things like JD getting in the way of this. Perhaps also things like Lookout or Wavesecure, though I think I was using Lookout when I tested it.

    As for updates, one appears to be in the pipeline. In fact someone has managed to snag a development version of it and several brave souls have loaded it (right Ben?). I don't recommend it. Once the update is fully tested and vetted by the mighty V, I'm sure it will be released and help with a boat load of issues.
     
  10. BenLand150

    BenLand150 Premium Member Premium Member

    Joined:
    Nov 29, 2010
    Messages:
    1,791
    Likes Received:
    82
    Trophy Points:
    78
    Location:
    Lincoln, NE
    Ratings:
    +82
    You are correct. I didn't go through with updating my "rom"/mod, or getting that "OTA" push update due to the fact I don't want to risk any type of bootloop yet. I was going through the process, then half way through second thought it and pulled out. I want it to be more secured first.
     
Search tags for this page
airplane mode very slow
,
airplane mode vs sleep mode
,

airplane mode when you sleep

,
android is very slow after airplane mode
,
is sleeping next to a airplane mode cell
,
sleep as android airplane mode
,
what is the difference between airplane mode and sleep mide
,
why is my droid 4 so dlow after airplane mode
,
why is my phone so slow after i take it off airplane mode
,
why would my phone go to airplane computer comes out of slee