Site Photo Problem!

Discussion in 'New Member Introductions & Site Assistance' started by aqworldthunder, Feb 12, 2012.

  1. aqworldthunder

    aqworldthunder Darth Droid

    Joined:
    Feb 8, 2012
    Messages:
    380
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I have the app, but everytime I try to upload a photo it says cannot connect and to contact admin if persists but I can do anything else on the app.

    -AqworldThunder ;) ^…^ ¶.¶ *.* Thank me if i helped please!
     
  2. JSM9872

    JSM9872 Super Moderator
    Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,922
    Likes Received:
    287
    Trophy Points:
    513
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    I had someone message me about this last night. I recommended they uninstall it and then re install. It worked for them so I would give that a try.
     
  3. smalltowngirl13

    smalltowngirl13 Administrator
    Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    7,131
    Likes Received:
    969
    Trophy Points:
    258
    Location:
    Kansas
    Ratings:
    +1,018
    Current Phone Model:
    Z Force / Nexus 6P
    Twitter:
    smalltownlife13
    Are you referencing the DroidForums app to access the forums on the move? What is your file type (png, jpg, etc) that you are trying to upload? It will need to be jpg format...
     
  4. JSM9872

    JSM9872 Super Moderator
    Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,922
    Likes Received:
    287
    Trophy Points:
    513
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    And all of that ^^