Site Issues

Discussion in 'New Member Introductions & Site Assistance' started by CJLee89, Jan 30, 2012.

  1. CJLee89

    CJLee89 Member

    Joined:
    Jul 17, 2010
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Is there an issue with the site? Everything is messed up and out of place.
     
  2. Bob Dammit

    Bob Dammit Super Moderator

    Joined:
    Dec 11, 2009
    Messages:
    1,709
    Likes Received:
    17
    Trophy Points:
    68
    Location:
    N 42° 05.183 W 079° 10.914
    Ratings:
    +17
    It is being looked into. Thank you!
     
  3. nleksan

    nleksan Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    Ratings:
    +1
    I am glad I am not the only one, I have been freaking out for the past few hours digging into every last little thing in my computer trying to figure out what's causing the rendering problems (down to individual registry settings). Thanks for clearing it up, at least clearing up that it's not an issue with my PC.
     
  4. JohnDroid

    JohnDroid Guest

    Ratings:
    +0
    I think it has something to do with the Tapatalk Javascript. I've removed that. Can you guys let me know if it's working now?
     
  5. CJLee89

    CJLee89 Member

    Joined:
    Jul 17, 2010
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No problem. I didn't want to be the guy that says I'm sure they're aware of the issue but there is always that 1% chance...
    The site looks normal now! Maybe a tad slow but the format and placing is all normal!
     
  6. Jackseric

    Jackseric New Member

    Joined:
    Jul 19, 2010
    Messages:
    15
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Nothing has been fixed for me... still everything jacked up and out of place, with no graphics or background. Been this way for a couple weeks. Any word on a fix coming?
     
  7. xeene

    xeene Gold Member

    Joined:
    Jun 28, 2010
    Messages:
    3,000
    Likes Received:
    871
    Trophy Points:
    208
    Location:
    usa
    Ratings:
    +1,003
    it's working fine on my end.