Site format question

Discussion in 'New Member Introductions & Site Assistance' started by flyer05, Mar 3, 2010.

  1. flyer05

    flyer05 Member

    Joined:
    Nov 19, 2009
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Site question ? The site presentation suddenly changed on my computer it looks allover the place. Like the formatting is off ??
    any idea.

    Also if I want to root my phone, how often do I need to water it and how deep do I plant it ??
     
  2. New2u

    New2u DF Super Moderator

    Joined:
    Oct 25, 2009
    Messages:
    3,632
    Likes Received:
    18
    Trophy Points:
    153
    Location:
    Tallahassee, Fl
    Ratings:
    +21
    What browser are you using?
     
  3. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Site looks fine via Safari.

    To answer to OP's question no water when rooting required.:icon_ devil:
     
  4. flyer05

    flyer05 Member

    Joined:
    Nov 19, 2009
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Using Fire fox. was fine no not so fine. Glad about the water thing. dropped it in the snow and it rooted fine after that.
     
  5. flyer05

    flyer05 Member

    Joined:
    Nov 19, 2009
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Must be in FireFox. IE works fine. crazy
     
  6. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,250
    Likes Received:
    6
    Trophy Points:
    153
    Ratings:
    +6
    Logging out and back in fixes the crazy forum layout for me...
     
  7. 0keana

    0keana New Member

    Joined:
    Mar 2, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Firefox 3.5.8 works fine.