Site detecting my posts as spam.

Discussion in 'Off Topic Forum' started by jasnooks, Oct 14, 2016.

  1. jasnooks

    jasnooks Active Member

    Joined:
    Sep 7, 2016
    Messages:
    45
    Likes Received:
    42
    Trophy Points:
    33
    Ratings:
    +42
    Hello all, sorry if I'm posting this in the wrong place, but i can't seem to find a site issue forum.

    My problem is that I'm not able to post pics, or reply with a quote.
    I've only posted a couple times here, and I'm accessing the site thru Tapatalk.

    Can somebody post a link to the site rules? Please

    Thanks for any help
    J
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,488
    Likes Received:
    7,065
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,407
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Have you tried from the mobile site?

    How are you trying to post pics?

    Issues with quoting in Tapatalk, I would assume, are a Tapatalk issue.
     
  3. jasnooks

    jasnooks Active Member

    Joined:
    Sep 7, 2016
    Messages:
    45
    Likes Received:
    42
    Trophy Points:
    33
    Ratings:
    +42
    Tried to post a screenshot of the error, but it wouldn't let me.

    Says it cannot be submitted. Spam or inappropriate content
     
  4. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,488
    Likes Received:
    7,065
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,407
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Testing...
    [​IMG]

    Sent from my Nexus 6P using Tapatalk
     
  5. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,488
    Likes Received:
    7,065
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,407
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I'm not having an issue. I looked at your user permissions & etc & don't see anything that should prevent you from uploading pictures.

    Are you using the gallery icon (second from left, right beside the camera, a square with "mountains") or the paperclip icon in Tapatalk to try to upload?

    Sent from my Nexus 6P using Tapatalk
     
  6. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,488
    Likes Received:
    7,065
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,407
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I'm not having an issue. I looked at your user permissions & etc & don't see anything that should prevent you from uploading pictures.

    Are you using the gallery icon (second from left, right beside the camera, a square with "mountains") or the paperclip icon in Tapatalk to try to upload?

    We do appear to be having some performance issues with the site right now as well, as I'm looking into this.

    Sent from my Nexus 6P using Tapatalk
     
  7. jasnooks

    jasnooks Active Member

    Joined:
    Sep 7, 2016
    Messages:
    45
    Likes Received:
    42
    Trophy Points:
    33
    Ratings:
    +42
    Thank you for the reply.
    Yes i am using the gallery icon, haven't tried the attachment/paperclip. I will right now.

    Capture+_2016-10-14-22-44-06.png
     
    • Like Like x 1
  8. jasnooks

    jasnooks Active Member

    Joined:
    Sep 7, 2016
    Messages:
    45
    Likes Received:
    42
    Trophy Points:
    33
    Ratings:
    +42
    Ok, i see the pic, but do you? Or is it just a link to the pic on my phone?
     
  9. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,488
    Likes Received:
    7,065
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,407
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    That seemed to work. Strange. I never use the paper clip...

    Sent from my SHIELD Tablet K1 using Tapatalk
     
  10. jasnooks

    jasnooks Active Member

    Joined:
    Sep 7, 2016
    Messages:
    45
    Likes Received:
    42
    Trophy Points:
    33
    Ratings:
    +42
    I never do either. I usually use the gallery icon, and the pic uploads to Tapatalk servers. It didn't even seem to do the upload this time, just posted..
     
  11. jasnooks

    jasnooks Active Member

    Joined:
    Sep 7, 2016
    Messages:
    45
    Likes Received:
    42
    Trophy Points:
    33
    Ratings:
    +42
    Ok, progress! I'm able to reply with a quote now too
     
    • Like Like x 1
  12. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,488
    Likes Received:
    7,065
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,407
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I'm thinking there's some maintenance going on on a server. The site is taking a long time to load some things in my browser & Tapatalk.

    Glad you're getting somewhere though!

    Sent from my SHIELD Tablet K1 using Tapatalk