Site Bug

Discussion in 'New Member Introductions & Site Assistance' started by cprtinc, Oct 1, 2010.

  1. cprtinc

    cprtinc New Member

    Joined:
    Mar 24, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Savannah, Ga
    Ratings:
    +0
    I cannot access my profile because I have a special character in my name. Can a moderator please rmove them? Pretty please? Click me, you'll see
     
  2. danDroid

    danDroid Administrator
    Staff Member

    Joined:
    Oct 20, 2009
    Messages:
    2,447
    Likes Received:
    207
    Trophy Points:
    128
    Ratings:
    +213
    It's been fixed. Welcome to Droid Forums!
     
  3. cereal killer

    cereal killer Administrator
    Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,405
    Likes Received:
    1,317
    Trophy Points:
    558
    Location:
    Austin, TX
    Ratings:
    +1,464
    Current Phone Model:
    Nokia Lumia Icon
    Now that's some service : )

    Welcome to the forums.......

    Make yourself at home and enjoy your stay here.

    Sent from my Droid
     
  4. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Welcome! We aim to please!
     
  5. cprtinc

    cprtinc New Member

    Joined:
    Mar 24, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Savannah, Ga
    Ratings:
    +0
    3 Minutes! That is service! I've been here some good time, i've just never edited my profile. Thank You so very much!
     
  6. mtz_gto

    mtz_gto Member

    Joined:
    Dec 12, 2009
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Left Coast
    Ratings:
    +0
    lol nice job mod :)