Solved Single Gmail account not receiving

Discussion in 'Droid Moto Z' started by TxDoc, Dec 17, 2016.

  1. TxDoc

    TxDoc Active Member

    Joined:
    Nov 12, 2009
    Messages:
    468
    Likes Received:
    77
    Trophy Points:
    28
    Location:
    TEXAS
    Ratings:
    +79
    Current Phone Model:
    XT1635-01
    If there is a better place to post this, Please let me know.

    Starting yesterday, my Gmail account I mainly use stopped receiving. I can send two emails from it, one to itself and one to another Gmail account and it won't receive the one it sent to itself, but the other account did.

    It's not in trash, spam, etc. No filters. Sync is on.

    It's not receiving from itself or any account.

    Have removed the account from my phone and added it back, no changes.

    Not sure what other things to check. Any suggestions are appreciated.
    On edit..mail is now getting to inbox, but no notifications. Notifications are on, and for every email.
     
    #1 TxDoc, Dec 17, 2016
    Last edited: Dec 17, 2016
  2. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    Would be nice to share how it was SOLVED...
     
  3. TxDoc

    TxDoc Active Member

    Joined:
    Nov 12, 2009
    Messages:
    468
    Likes Received:
    77
    Trophy Points:
    28
    Location:
    TEXAS
    Ratings:
    +79
    Current Phone Model:
    XT1635-01
    I tried removing, reinstalling the account, checking all settings including sync, notifications, for all emails, clearing partition cache.

    When checking sync, I noticed a message that sync was experiencing trouble.

    After a while it seemed to clear up on its on. My settings were okay, apparently a Google problem they solved. Found a thread that similar thing occurred back in 2010 IIRC and it took two weeks for them to fix. So it could.never been been worse.

    On edit, I forgot...I'm getting the endings now, but no notifications for them.

    Sent from my XT1635-01 using Tapatalk
     
    #3 TxDoc, Dec 17, 2016
    Last edited: Dec 17, 2016
Search tags for this page
gmail
,
gmail account
,

gmail login