Since update, I can't turn off email notification

Discussion in 'Motorola Droid' started by SMGriffin, Aug 29, 2010.

  1. SMGriffin
    Offline

    SMGriffin New Member

    Joined:
    Apr 6, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Ever since my Droid updated, I can't turn off the email notification ring and LED blink. I don't want to know when I get an email, and I try to turn off the notification but it doesn't save. Anyone know how to fix this??? Thanks.

    I :heart: my :motdroidvert:
  2. marlopoohbear
    Offline

    marlopoohbear New Member

    Joined:
    Nov 27, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    I'm having this exact same problem. I don't want to be notified about work email when I'm not at work! I uncheck the "Email notifications - notify in status bar", and then it turns it back on. Help!
  3. marlopoohbear
    Offline

    marlopoohbear New Member

    Joined:
    Nov 27, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    Okay, I think I may have figured this out. After unchecking "Notify in Status Bar," press the back button to get out of settings, rather than just pressing home. That must be the Droid version of "apply."
  4. takeshi
    Offline

    takeshi New Member

    Joined:
    Nov 29, 2009
    Messages:
    4,600
    Likes Received:
    0
    Trophy Points:
    0
    Please be sure to include the specific email app you're using in threads like this.
  5. marlopoohbear
    Offline

    marlopoohbear New Member

    Joined:
    Nov 27, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    The app is the stock email app, "Email."
  6. kimbleke
    Offline

    kimbleke New Member

    Joined:
    Nov 30, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have the same issue with my droid as well. Not only does it happen with my stock email app, but it also happens with my yahoo email app. It seems to be a problem with the advanced task killer, or the OS itself. Somehow when I kill my email apps, they start themselves back up and start hitting me with notifications again.

    The back button does seem to work to turn off notifications once you've unchecked the notifications box. But how can I actually kill my apps so they stop restarting themselves and eating my battery?
  7. Gardians
    Offline

    Gardians New Member

    Joined:
    May 27, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Notification

    Same problem here. I updated my Droid X yesterday and now get the notification sound whenever I get an e-mail. I'm using the stock e-mail also. I want the green flashing light, but not the sound.
  8. kwucut
    Offline

    kwucut New Member

    Joined:
    Oct 3, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Yes this worked for me on my DroidX....you go under your apps to email and once there you hit button left of home button and click on email settings and uncheck what you do not want to show on your phone....Mine was sending a sound every email I recieved which was very frustrating after I updated my phone..
  9. imanoperaluvr
    Offline

    imanoperaluvr New Member

    Joined:
    Nov 30, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Email Notifications in Droid 3?

    I read this thread with interest because I'm having the same issue getting sound notifications for email. I don't want them or need them. But I haven't been the least bit successful in turning them off.

    On a side note, I can't seem to set specific ringtones for specific people. What's up with that? I'll choose the ringtone I want and it goes back to the regular one I've chosen for incoming calls.

    Sheesh! Other than that, though, I love the Droid 3.
Search tags for this page
droid razr turn off email notification
,
droid x turn off yahoo email notification sound
,

how do i turn off email notifications on my droid

,
how do i turn off notices from att on my droid phone
,
how do i turn off notifications for email on droid milestone
,
how to turn email notification off on droid
,

how to turn off email notification on droid

,
how to turn off email notification on droid x
,
how to turn off email notifications on droid
,
i have a droid and can't turn off notifications for e-mails
,
i phone how do i turn off notification for emails received
,
turn off email notification droid
,

turn off email notification on droid

,
turn off email notifications android
,
why can't i get notifications in the system bar when emails