Simultaneous 4G and Wifi

Discussion in 'Droid Bionic Tech Support' started by SpeJ3435, Jan 23, 2012.

  1. SpeJ3435

    SpeJ3435 Active Member

    Joined:
    Dec 22, 2011
    Messages:
    190
    Likes Received:
    44
    Trophy Points:
    28
    Location:
    Raleigh, NC
    Ratings:
    +53
    Current Phone Model:
    64GB White Nexus 6
    I noticed after about a week of having my wifi on with 4G that both of the systems seem to be running at the same time. The Wifi indicator will be colored in and so will the 4G icon. When I turn off my 4G and have it only on 3G, only the Wifi icon will be colored in and the 3G icon is not there. This issue has been killing my extended battery in a day and I used to get around 50+ hours out of the phone with no wifi. Has anybody had this problem or do you think it could be the ROM I'm running? I am rooted, running Eclipse 2.0 with RedBliss on the 5.7.893 radio.
     
  2. INCREMENTAL

    INCREMENTAL Member

    Joined:
    Apr 8, 2011
    Messages:
    881
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    I recently got my Bionic 3 weeks ago and we just got 4G in the area last week. I have noticed sometimes if I turn on wifi, 3G and 4G will still stay lit up. I don't thank its the from u using a rom but more less the phone. Its not really a problem for me. I just know with previous phones if u had wifi on there was no 3G or 4G signal.

    Sent from my DROID BIONIC using DroidForums
     
Search tags for this page
4g and wifi running at the same time
,
4g and wifi on sametime help
,
4g and wifi at the same time
,

android 4g wifi simultaneous

,
att wifi and 4g running at same time
,
galaxy 3 4g and wifi at the same time
,
my wifi and 4g is running at same time
,
simultaneous 4g and wifi
,

wifi and 4g at the same time

,

wifi and 4g on at same time