Simply Stunning 5.01 Messaging Problem

Discussion in 'ChevyNo1' started by captainflowers91, Mar 7, 2011.

  1. captainflowers91
    Offline

    captainflowers91 Member

    Joined:
    Mar 7, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I love SS 5.01 but I've noticed that whenever I receive an SMS message, no matter how I have the sound set, theres no audio or vibrating. It will play when I have an incoming call, when I play media and when I lock/unlock the screen. But for texts, there's nothing. I use Handcent SMS as my messaging app, but even the stock Android messaging app won't play audio when it receives a text. I've tried reinstalling and rebooting as well as just about every sound option I can find, but there doesn't seem to be anything. If there's anything you can do to help, please let me know.
     
  2. KillerPlatinum
    Offline

    KillerPlatinum Member

    Joined:
    Aug 1, 2010
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Check the notification settings and using different sounds?
     
  3. captainflowers91
    Offline

    captainflowers91 Member

    Joined:
    Mar 7, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I tried that. None of them work, its always the same thing
     
  4. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    And I assume you've done the obvious - wipe?
     
  5. captainflowers91
    Offline

    captainflowers91 Member

    Joined:
    Mar 7, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yes, I was coming from Bugless Beast after trying it for a few weeks so I did a total wipe. I also wiped it and reinstalled it, this time from rom manager rather than the zip I uses the first time and it does the same thing. What strikes me as odd is that it still rings and vibrates for incoming calls.

    Other than that and a slight home button issue covered in another thread, this has been the fastest, stabelest rom I've tried yet and the battery life, even at 1.25ghz is incredible.
     
  6. RoyR80
    Offline

    RoyR80 Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Detroit, MI
    Ratings:
    +0
    Mine occasionally fails to notify me... when this happens a fix p's and reboot often corrects it. :-/
    (as doing a reboot didnt, the above process does)
     
  7. captainflowers91
    Offline

    captainflowers91 Member

    Joined:
    Mar 7, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Extremely Stupid Question, but what do you mean "Fix P's"?
     
  8. MegaSam
    Offline

    MegaSam New Member

    Joined:
    Mar 16, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    "Fix P's" means Fix Permissions
     
  9. RoyR80
    Offline

    RoyR80 Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Detroit, MI
    Ratings:
    +0
    Yes, thank you, and sorry. lol
     
  10. captainflowers91
    Offline

    captainflowers91 Member

    Joined:
    Mar 7, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No such luck. It doesn't really work. Now it will sometimes play a notification sound, if I'm lucky. But its doesn't work far more often than it does. This goes for ALL notifications I'm realising. Emails, App Updates, Texts, Gmail, you name it. It will still show when I get a text in the notification bar, but with no sound. Email notifications randomly pop up in the notification bar and app updates NEVER show up
     
  11. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Are you still on 5.01? It had some known nasty bugs - I suggest upgrading ...
     
  12. captainflowers91
    Offline

    captainflowers91 Member

    Joined:
    Mar 7, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thank you thank you thank you thank you! I'm installing it now. Can't wait to get it up and running
     
  13. captainflowers91
    Offline

    captainflowers91 Member

    Joined:
    Mar 7, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hmm interesting. I did a completly fresh install and it still has the same problem :/. Still, LOVE 5.02
     
  14. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    So you wiped, and did NOT restore any data from 5.01, and still the problem? You are the ONLY I know of, if that is the case!
     
  15. mr.hollister85
    Offline

    mr.hollister85 New Member

    Joined:
    Apr 27, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Taylorsville Nc
    Ratings:
    +0
    Well I had that problem with mine too so I just did a factory reset and wipe.loaded the new gb 5.2 and works just fine.p


    Sent from my Droid using DroidForums
     
Search tags for this page

droid x2.doesn't notify new text