[ROM] Simplex-V1.3 | Ics4.04 |10/1/2012 | The Revival!

Discussion in 'Droid RAZR Roms' started by EmericanX, Jul 2, 2012.

  1. EmericanX

    EmericanX Theme Developer
    Theme Developer

    Joined:
    Dec 1, 2011
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Prince George, VA
    Ratings:
    +0
    Shouldn't be. I just received an mms a few minutes ago

    Sent from my DROID RAZR using Tapatalk 2
     
  2. burtonboarder

    burtonboarder New Member

    Joined:
    Jun 9, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I figured it out. My little girl got ahold of it and managed to change a bunch of settings

    Sent from my DROID RAZR using Tapatalk 2
     
  3. roleto

    roleto New Member

    Joined:
    Jan 2, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I’m really enjoying this ROM, everything is working great. The calendar really looks good with the dark background (inverted, I guess), but I have a difficult time reading it. Is there any way that I can swap out the installed Google calendar with an unmodified original Google calendar? If so how would I delete the installed calendar, and where would I find an unmodified Google calendar? I’m new to this stuff, so any help would be appreciated. Thanks!
     
  4. sh100528

    sh100528 New Member

    Joined:
    Aug 13, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    very poor sound effect.I already checked all relative settings
     
  5. sh100528

    sh100528 New Member

    Joined:
    Aug 13, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Framework didn't update to build .215
     
  6. vikcie

    vikcie New Member

    Joined:
    Jun 28, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    is it a CDMA or GSM ROM??
    :blink:
     
  7. doniago

    doniago Active Member

    Joined:
    Sep 19, 2010
    Messages:
    241
    Likes Received:
    33
    Trophy Points:
    28
    Location:
    Burlington, VT
    Ratings:
    +34
    It definitely works on CDMA. Assuming it's one or the other, I'm guessing it's not GSM friendly.
     
  8. autostadt

    autostadt New Member

    Joined:
    Jan 20, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've got a strange problem. I have been using 1.2 and decided to update to 1.3 BUT accidentally left the phone plugged in while flashing - I know that's a big mistake. Now, whenever I try to flash this ROM the phone keeps restarting during the installation. I tried a different ROM with the same issue. I can still install 1.2 without problems. I am using safestrap 3 and before was using 2.1. Any ideas? I already uninstalled safestrap and even did a full restore. The odd thing is 1.2 flashes fine every time. I've also downloaded the zip directly to the phone and computer multiple times thinking it was a bad download. I really want to try 1.3 as 1.2 has been my daily driver the past couple months and I've been very happy with it.
     
    #200 autostadt, Oct 18, 2012
    Last edited: Oct 18, 2012
  9. listenman20

    listenman20 Active Member

    Joined:
    Dec 29, 2009
    Messages:
    852
    Likes Received:
    0
    Trophy Points:
    31
    Location:
    GA
    Ratings:
    +0
    you have the file on external sd? and you've tried a fastboot to stock?
    those things are the only things i could think of to possibly resolve the problem...i know yuo've redone the d/l several times but have yuo ever checked md5sum?
     
  10. autostadt

    autostadt New Member

    Joined:
    Jan 20, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, file is on external SD. I have not tried to fastboot to stock or checked md5sum. Thanks!
     
  11. elvyrorie

    elvyrorie Member

    Joined:
    Nov 7, 2010
    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nashville
    Ratings:
    +0
    First off, great rom, awesome job on your work with it. However, I'm having an issue that I haven't seen noted anywhere else. This morning while using maps and navigation, the phone proceeded to do a random hot boot twice in secession before allowing me to continue to navigate. Then about an hour later it did the same thing again, two quick hot boots. It would flash to the flashing moto symbol for a few seconds the display the lock screen, and as soon as I unlocked the phone, it would flash back to the moto screen again. This time after unlocking it would be okay. I'm running simplex 1.3. Anyone have these issues or a possible solution?

    Sent from my DROID RAZR using Tapatalk 2
     
  12. James_W

    James_W New Member

    Joined:
    Aug 30, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I know this is a long shot, but are you using Swiftkey? It was causing me problems. No reboots, but a lot of force closes. Uninstalled it, and all is well. Which is fine, i really missed using Swype.
     
Search tags for this page
ics4.04 system apps download
,
outofbox.apk
,
razr simplex rom
,
simplex
,

simplex rom

,
simplex rom 1.4
,
simplex rom droid razr
,

simplex rom razr

,
simplexrom razr
,
smartactionfw.apk