Signal Issues

Discussion in 'Samsung Fascinate' started by Arbor12, Mar 9, 2011.

  1. Arbor12
    Offline

    Arbor12 New Member

    Joined:
    Oct 25, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    VA
    Has anyone had signal issues, I never have any bars and sometimes it shows no signal at all. As for 3G i rarely have it and when I use apps it takes forever to load along with the browser too. Just curious if my phone is defective or its a problem everyone else is having. Thanks!
  2. Swvapunk69
    Offline

    Swvapunk69 New Member

    Joined:
    Nov 12, 2010
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    Have u tried the *228. If you don't know what that is just dial *228 and pick options 2.

    Sent from my SCH-I500 using DroidForums App
  3. Arbor12
    Offline

    Arbor12 New Member

    Joined:
    Oct 25, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    VA
    I have tried the *228 and it hasn't changed anything. I have also not received a couple of phone calls that went right to voicemail. I guess it could be the area I am in. I had a droid 2 and didn't have any signal issues and had a usual 3 bars. I really like the samsung but not sure if this keeps up that I can keep using it.

    Sent from my DROID2 using DroidForums App
  4. Mwsr
    Offline

    Mwsr New Member

    Joined:
    Oct 21, 2010
    Messages:
    276
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    The fascinate I have now has been doing that lately,always kicking out of 3g when I'm in a area where I always had it before.

    can + string on 2.1
Similar Threads
  1. Mattpfeil
    Replies:
    3
    Views:
    866
  2. Drd2VZW
    Replies:
    5
    Views:
    1,186
  3. yamaha83
    Replies:
    1
    Views:
    1,177
  4. RJT185
    Replies:
    3
    Views:
    2,741
  5. wvdroidman
    Replies:
    58
    Views:
    3,815
Loading...
Search tags for this page

samsung sch-i500 loses signal