Shrugging Shoulders

Discussion in 'Android Hacks and Help' started by allenw88, Mar 1, 2011.

  1. allenw88

    allenw88 New Member

    Joined:
    Apr 11, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So Apparantly my droid will not boot back to the recovery again. I flashed the UD 3.0.1 onto my phone. It has random reboots on it so I was going to reboot it from the "Hold up on volume control and x" mode. I cannot get it to boot up this way. I even tried flashing it from Rom manger, no luck. it doesnt do anything but reboot the phone. I even tried using rsd lite and pushing clockmod onto it. I dunno what happend. is there a way to hard reboot the phone?
     
  2. drivinfocused

    drivinfocused Member

    Joined:
    Feb 17, 2010
    Messages:
    389
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Niagra of the West(Twin Falls, Idaho)
    Ratings:
    +3
    try this. i had that problem with my D1..... go into rom manager. install sprecovery, then install clockwork again...... reboot phone and try to go into clockwork again
     
  3. allenw88

    allenw88 New Member

    Joined:
    Apr 11, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ok sound I found the instructions for hard reboot... doesnt work either. just boots the phone up on the moto logo, holds for awhile, turns off and then the moto logo comes back on. endless cycle. I let go, then the phone boots up to the UD rom on the phone....
     
  4. dbst

    dbst Member

    Joined:
    Jul 2, 2010
    Messages:
    447
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indiana
    Ratings:
    +0
    If you're trying to boot into recovery just hold x while powering on, not the volume up button
     
  5. allenw88

    allenw88 New Member

    Joined:
    Apr 11, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks drivinfocused, I totally forgot about going with that route. It worked just fine. Thanks again