1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Sholes Updater Problem- Older Sholes and all Pete's ROMs work fine.

Discussion in 'Android Hacks and Help' started by brianr0131, Feb 11, 2010.

  1. brianr0131
    Offline

    brianr0131 New Member

    Joined:
    Nov 10, 2009
    Messages:
    408
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cherry Hill, NJ
    My issues began with infinite boot loop after trying to update to 2.0.1 Sholes ROM. Everything seemed to go well until the updater rebooted then I wouldn't get past the Motorola logo. The same was true for 2.0.2 and 2.0.3 and it held true through all 6 (?) updates on the actual SMU program as well. It should be noted that I was running Sholes 1.1 with great success and happiness.

    I have been stumped on this for some time now. Every now and then you'll find some other people who can't get past Moto logo on 2.0.X sholes roms. I think I may have an explanation. I remember when I used to format DATA: CACHE: and SYSTEM: through adb I would get a "not erasing bad block error on the SYSTEM: partition.

    Does anyone think that could have anything to do with my inability to update to Sholes 2.0.3?

    Also, does anyone know if the "bad block" can be repaired?

    IN case it matters here are the options I chose when installing:

    Wipe Data? YES

    First 2 pages I Left out:
    min bright
    low bright
    HQ camcorder
    Dropbear
    OPenVPN

    Removed:
    Amazon
    Facebook
    VVM

    Selected:
    2.1 Gallery MT
    2.1 Music Smoked
    Smoked glass

    I even tried fully unrooting through SMU (that part worked fine) then rooted then installed 2.0.3 and got Moto loop.

    Any help is greatly appreciated.
  2. thatguychuck
    Offline

    thatguychuck New Member

    Joined:
    Oct 31, 2009
    Messages:
    433
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SD
    The only thing I can think of, is how some have reported that bugs they have seem to make the transfer between ROMs. This is mainly where the debate is on whether to wipe data or not. Have you successfully gone back to stock at some point? You might try going stock, and then trying the ROM again. However, I don't have experience with this issue, just my .02
  3. brianr0131
    Offline

    brianr0131 New Member

    Joined:
    Nov 10, 2009
    Messages:
    408
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cherry Hill, NJ
    Yep....went back to unrooted stock then re-rooted and tried it. No dice.
Search tags for this page

motorola droid sholes loops logo