Sholes 2.0.5 Keyboard

Discussion in 'Android Hacks and Help' started by hookbill, Feb 16, 2010.

  1. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Maybe this got by me and if so I'll flash again but the keyboard that comes with 2.0.5 is annoying. I don't want to hear the typewriter sounds and I want to use better keyboard but it's not working.

    Read my lips. I do not want swype! But thanks for suggesting.:)

    So, is there anything I can do here. Maybe change a setting in the 2.0.5?
     
  2. lockman

    lockman Member

    Joined:
    Dec 12, 2009
    Messages:
    789
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Baltimore, MD
    Ratings:
    +0
    That's odd. My keyboard makes no noise at all. Maybe you got the deluxe model?
     
  3. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    I don't know what I did, but somehow I got my nice quiet keyboard with suggestions back. Maybe it was a bug keeping it from showing up but it's working fine now.
     
  4. lockman

    lockman Member

    Joined:
    Dec 12, 2009
    Messages:
    789
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Baltimore, MD
    Ratings:
    +0
    Cool. First thing I do with a new phone is turn all noises off. Typewriter woulda made me mental.
     
  5. xeder

    xeder Member

    Joined:
    Nov 20, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    From Home: Settings/ Language & keyboard/ Android keyboard/ Sound on keypress (uncheck)