Sholes 0.7.5 and Smoked Glass 4.1 Roms- Same Force Crash issue

Discussion in 'Android Hacks and Help' started by cwininger, Feb 20, 2010.

  1. cwininger

    cwininger Member

    Joined:
    Dec 18, 2009
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The D
    Ratings:
    +0
    Sholes 2.0.5 and Smoked Glass 4.1 Roms- Same Force Crash issue

    So i initially flashed 2.0.5 using SMUpdater last week. The install went fine, no issues. I have it overclocked to 800Mhz. It seems to run pretty fast, and for the most part it's stable. However, I'm having the same force crash about ten times a day:

    home(process.android.process.acore) has stopped unexpectedly.

    this seems to happen when the phone is transitioning from landscape to portrait. it may have to do with trying to redraw widgets, because occasionally i'll get the "problem loading widget" message right before the FC. If i switch the phone back and forth from landscape to portrait over and over i can reproduce this FC withing a few seconds. I tried to reflash the rom and it didn't help.

    Here's the weird thing. this morning i flashed Adamz smoked glass 4.1 rom using the nandroid backup he provides. again, the flash went fine. everything seems to be working well. however, i'm getting the same exact FC under the same exact conditions. again OC'd, this time to 1000Mhz. same scenario seems to trigger the FC and the widgets often fail to redraw.

    A few other notes that might help: i flashed both roms without a data wipe. none of my widgets are weird: pandora/pure calendar/astrid/power control etc.

    Any ideas on a cause? possible solutions? Anyone else experiencing this?
     
    #1 cwininger, Feb 20, 2010
    Last edited: Feb 21, 2010
  2. cwininger

    cwininger Member

    Joined:
    Dec 18, 2009
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The D
    Ratings:
    +0
    anybody?

    nobody had any input on this? can i at least get a suggestion on where else i can post to get some feedback? thanks in advance.:)
     
  3. afterdeath07

    afterdeath07 New Member

    Joined:
    Feb 28, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Having the same issue would really like to see a fix,love the rom can't say its enough to make me change just annoying when showing it off.
     
  4. thebowers

    thebowers Premium Member
    Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,547
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Iowa
    Ratings:
    +1
    First off do a backup. Then I would do the data/factory reset in sprecovery as well as reset cache. Then load on either one of the ROMs with just system and boot checked. You can get data later, but I would like you to try with out the data just incase there is something wrong in there.

    Other then this maybe try to turn the OCing down or go to a previous backup that you had before this started.
     
Search tags for this page

crash glass.android.