Settings arent being saved??

Discussion in 'Bugless' started by dennisi01, Jun 25, 2010.

  1. dennisi01

    dennisi01 New Member

    Joined:
    Mar 1, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey all,

    Running BB 0.2.1 Froyo and the phone is running very nicely (since i ditched SetCPU, setcpu seemed to enjoy locking the cpu at 400 mhz for some reason). Anyway, i am noticing a few wierd issues:

    For no good reason, my LWP will revert back to the stock 'concrete' background.. this occured with the Nexus wallpaper and with Live Earth - this seems to always happen when I reboot.

    The shortcuts on My Launcher Pro disappeared, and I had to reapply them. This happened once when i rebooted, but does not always happen.

    My swype setting will be unchecked out of nowhere, i will go to send a text or something, and i am at the stock keyboard, and i need to go back into settings and re-check swype so it shows up under input method.

    The weather channel notifications still show up, despite notifications being unchecked.

    Now, none of these are dealbreakers, but obviously a PITA. The ROM is fast and smooth otherwise, but if anyone experienced/fixed these problems, i love to know how!
     
  2. coltzfan

    coltzfan Member

    Joined:
    Jun 16, 2010
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Corning NY
    Ratings:
    +0
    Do you have your apps on the SDcard? If so, then everytime you reboot the phone all your settings will be lost. Try moving the files back to the phone and that will fix it.
     
  3. dennisi01

    dennisi01 New Member

    Joined:
    Mar 1, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Looks like most of the offending apps were on the SD card.. thanks! Launcher Pro wasnt though, so im not sure why the shortcuts disappeared, but they didnt since i rebooted so that may have taken care of itself..

    Thanks again!!
     
  4. Larry_ThaGr81

    Larry_ThaGr81 Active Member

    Joined:
    Apr 6, 2010
    Messages:
    1,030
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Hesperia
    Ratings:
    +0
    Agreed, I did a couple of updates within the past 6 hours and kept discovering that one of my apps was disappearing. It was obvious because one of my 4 x 3 widgets kept disappearing. Long story short I checked to see if apps had installed on my SD card and that particular one along with another did. After moving it back, my apps disappearing issue was resolved.
     
  5. Larry_ThaGr81

    Larry_ThaGr81 Active Member

    Joined:
    Apr 6, 2010
    Messages:
    1,030
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Hesperia
    Ratings:
    +0
    If some of your shortcuts led to apps that were installed on the SD card, they too would have disappeared upon restarting the phone.