setting frequency of email sync

Discussion in 'Motorola Droid X' started by wizim, Sep 29, 2010.

  1. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    i cant seem to find the setting for how often the email accounts sync. i have forwarded all of my emails to my gmail account. i only recieve gmail on my phone but it seems to take a long time for them to show up on my phone.
  2. liferefugee
    Offline

    liferefugee New Member

    Joined:
    Aug 31, 2010
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    0
    settings --> data manager --> data delivery --> email and corporate sync --> email delivery --> fetch schedule.
  3. BigDaddyNYY
    Offline

    BigDaddyNYY New Member

    Joined:
    Jul 30, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PA
    I thought that gmail was push, so that it should come through to your phone as soon as it is received. Have you tried to send an email directly to your gmail account, is that delayed as well or is it just the emails that are being forwarded from other accounts that are taking longer. If this is the case, than I think it has something to do with the forwarding of emails from the other accounts. You may want to set up your gmail account to retrieve the mail from the other accounts instead of having the mail forwarded (unless you are already doing that), I am also not sure of the frequency but it may be worth a try. Below is a link to the instructions for setting this up, appears that it must be an account that supports POP.

    http://mail.google.com/support/bin/answer.py?hl=en&ctx=mail&answer=21288
  4. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    tried this. when i go here the "email and corporate sync" is highlighted so i cant click on it.
  5. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    actually my phone has not recieved an email all day. i just sent an email from my comcast account to gmail and it didnt come through.
  6. BigDaddyNYY
    Offline

    BigDaddyNYY New Member

    Joined:
    Jul 30, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PA
    If you go into your gmail folder and manually refresh it, does it retrieve the messages?
  7. BigDaddyNYY
    Offline

    BigDaddyNYY New Member

    Joined:
    Jul 30, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PA
    Another question, if you go to My Accounts and select your gmail account to see the data and synchronization options, do you have a check mark for Sync Gmail.
  8. liferefugee
    Offline

    liferefugee New Member

    Joined:
    Aug 31, 2010
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    0
    sounds like you need to enable background data. If you dont have that turned on, your phone will not sync.
  9. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    sorry for the delayed response. yes it does if i manually refresh.
  10. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    background data is enabled.
  11. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    none of the three options sync calender ,sync contacts or sync gmail are checked
  12. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    think i found it! there is a setting in "general sync setting" for auto sync. it was not checked
  13. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    ok back in business. heres what i did...from the inbox click hard button/accounts/hard button/account settings/auto sync
  14. BigDaddyNYY
    Offline

    BigDaddyNYY New Member

    Joined:
    Jul 30, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PA
    Strange, I don't have that as an option, but I am glad to hear that you were able to resolve your issue.
  15. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    well that didnt do it either. it will allow me to turn on auto sync the way i explained but it also automatically shuts back off.

    the other way explained above doesnt allow me to get into the "email and corporate sync" settings. again i havnt recieved email all day.
  16. wizim
    Offline

    wizim New Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    bump...still having this issue. the phone autmatically shuts off "auto sync"
  17. BigDaddyNYY
    Offline

    BigDaddyNYY New Member

    Joined:
    Jul 30, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PA
    Quick thought, did you check your battery settings, I believe a setting in there turns off background data after a set amount of time. May want to check to see what profile it is using. Don't recall if this was covered yet.
  18. BigDaddyNYY
    Offline

    BigDaddyNYY New Member

    Joined:
    Jul 30, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PA
    Another thought, don't you need to have GMail checked to synch if you want it to work with autosynch? You said that none of these were checked, I know that screen works to manually synch, but my understanding was this also determined which items were set to autosynch, similar to the settings for what would synch with exchange.
  19. BigDaddyNYY
    Offline

    BigDaddyNYY New Member

    Joined:
    Jul 30, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PA
    One more question, did you try to download the Gmail App from the market, I haven't tried this yet but thought it might help to resolve some of your issues or give you some additional settings options. I am not sure if the app that is downloaded is any different from the stock app, just saw it in the market and thought it might help.
  20. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    On a side note to the op, you said you had forwarded your pop3 accounts to the gmail account. You know you can also set up the gmail to actively poll the pop3 accounts and then the emails will be pushed to the phone as they come in. It under settings on the gmail website/inbox.

    The pop3 accounts will be polled based on their email activity. Higher activity means faster polling and slower activity will mean slower/less frequent polling. I have one of each - high activity account gets polled about every minute or so and the low activity account (1-3 emails per day) gets polled about every 5 minutes.

    This will help in that your emails will marked in the Gmail account as to where they came from. This will help if you need to reply to an email too.

    Good luck.
Search tags for this page
android change email sync frequency
,
android gmail sync frequency
,
android mail sync frequency
,
change email sync frequency android
,

clearwire email settings for android

,

data delivery frequency

,
gmail sync frequency android
,
how to change gmail sync frequency android
,
how to change how often gmail syncs
,
how to set gmail sync frequency android
,
sync frequency android
,
what is data delivery frequency