1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

SetCPU questions/concerns

Discussion in 'Android Tech Support' started by y2k2, Aug 24, 2010.

  1. y2k2
    Offline

    y2k2 New Member

    Joined:
    Dec 3, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    Using Chevy LV 1.25GHz kernel
    SetCPU Max = 1100 Min 250

    I wanted to see what quadrant scores (1509) I got and to see how snappy/fast I can get my apps to run, forgetting about battery saving for now, so I set settings in Advanced as such:

    Sampling Rate: 30000
    UP Threshold: 11 -The lowest I can go
    Ignore Nice load: 0
    power save bias: 0

    But after taking a look at System Panel I see that the frequencies jump from 550 to 1000. Very rarely do I see numbers in between and the one number I see in between is 800 but for the most part is from 550 to 1000.

    So I uninstalled SetCPU and resintalled. Same thing. I set up threshold to 20 and powerbias to 100. SAme thing.

    I mean, if nothing is showing eating up my frequency except for system panel, why if the phone is basically at idle, why is it not scaling in between and jumping to 1000 if its basically at idle. And even if it's not scaling, why the jumpb to a 1000MHz. I understand it takes frequency to show a litup screen and run background processes but doubt it should ramp up to 1000 MHz

    OR does it have to do with the Advanced settings? or do I still need to do more reading? lol
    It seems to me that SetCPU is finicky at times. Had a couple of weird things happen with it.

    Any suggestions?
    Last edited: Aug 24, 2010
  2. y2k2
    Offline

    y2k2 New Member

    Joined:
    Dec 3, 2009
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    As an update to my post

    When I unplug the phone (100% charged) the frequencies still jump but unplugged jump from 250-1000. So plugged in from 550-1000

    And yes I do have a profile that states:
    Charging/Full -Max 1100 Min 250Min

    Main and all profiles = on demand
    Last edited: Aug 24, 2010